Independent Renault Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello everyone i have just took in p/x a 1999 megane coupe 1.6 16v sport and it is misfiring like mad now it has had all new plugs and coils and it is still doing it as i have only just got it i have yet to even lift the bonnet just wanted to know if anyone had come across this befor and what too look at first.

thanks.
 
D

·
Guest
Joined
·
0 Posts
TDC sensor, fuel filter, injectors would be the things to check first if it has new plugs and coils.
 

·
Technical Supremo, Platinum Member
Joined
·
6,639 Posts
TDC sensor, fuel filter, injectors would be the things to check first if it has new plugs and coils.
2nd the above sensor being a known problem and easy to clean and replace in 5 mins well it is on the 8v
Ron
 

·
Premium Member
Joined
·
12,945 Posts
All the above and if the coils were 2nd hand, don't rule out one of these being faulty.
Failing all else, do a compression test.
:idunno:
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
i have just done the compression test and all cylinders are spot on i have all the receipts for the service that was done only weeks ago and the receipts for all the coils and plugs (all new parts) old ones are in the boxs in the car i have yet to check the TDC sensor:)
 
D

·
Guest
Joined
·
0 Posts
On the gearbox bellhousing next to the block. It picks up a signal off the flywheel
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
i have just done the compression test and all cylinders are spot on i have all the receipts for the service that was done only weeks ago and the receipts for all the coils and plugs (all new parts) old ones are in the boxs in the car i have yet to check the TDC sensor:)
i have cleaned the TDC sensor made no difference at all changed everything sill missing i will be getting a new TDC sensor tommorow to see if thats it if not anyone got any more ideas thanks ?
 

·
Banned
Joined
·
1,875 Posts
On renaults with these type of ignition coils it's
imperitive to fit the proper plugs which for your megane is bosch rfc 50lz2e the wrong plugs can/do
take out the coils and damage the ecu. As your coils are fired in pairs a12v feed travels through coil1 to
coil 4 and on to ecu pin 1 this 12v feed also goes to
coil 2 then through coil 3 to ecu pin no 32. i would start of by checking at key on for a 12v feed at ecu
pin no's 1 & 32. best checked using ocilloscope Hth
Best Regards Mickeybo
 

·
Registered
Joined
·
6 Posts
i have a 98 coupe and it doin same i have replaced everything and it still doin it hav you worked out what it is as i have been told it might b down 2 a bad valve
 

·
Premium Member
Joined
·
122 Posts
i have a 98 coupe and it doin same i have replaced everything and it still doin it hav you worked out what it is as i have been told it might b down 2 a bad valve
Bad valves are best diagnosed by doing a compression test, and it's fairly definitive. If you don't have a compression tester and can't borrow one, buying one isn't that expensive. You need one with a deep adapter to get down to the plug threads.

Marv
 

·
Registered
Joined
·
6 Posts
thanks will do and the car doesnt misfire when cold and i dont get any smoke outa the exhaust either so not sure it valves but best 2 get it checked
 
1 - 13 of 13 Posts
Top