Independent Renault Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Urgent Help Needed

When trying to pull away from a junction my newly bought V reg automatic clio decided that it did not want to go anywhere in drive. It will reverse but thats it!!

Have taken it to 2 gagages who have told me there is nothing that can be done!!! Surely this cannot be right???

Has anyone else had this problem and does anyone know how to fix it and roughly how much it will cost???

My car is currently at a garage so would be good to be able to give them things that they can try!!!

Vicky
 

·
Premium Member
Joined
·
24,215 Posts
Sounds like the forward drive clutch may have gone. Auto gearboxes are expensive to repair and the cost of repairs are likely to be more than a 12 year old car is worth.
Even if you could source a good second hand box - the labour costs of fitting is likely to be costly.

It may be better to try and find a garage that specialises in automatics - that way you are more likely to get a more realistic idea of likely costs.
 

·
Registered
Joined
·
11 Posts
hi, im no expert on these but i have a T reg 99 clio, it will have the DPO type transmission in it, this is a very common problem with them (is ive looking about at threads as i have been having a few problems with my auto box) and basically writes the car off as its more to put right what the car is worth.. i belive the loss of forward drive is due to what some people call a 'band' inside the the box, however auto boxes are very complex and will require a specailist to rebuild it at a cost of around £1500, or you could try your luck with another box but from what ive heard the DPO transmission is made of chocolate!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top