Independent Renault Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi! Am new to the world of RenaultForums:) I have a Clio 2002 1.5dCi & have had major problems with it starting, mainly from cold! It would turn over & tries to fire but not start, I called the AA, who used easystart! When it does start it sounds like it is mis-firing & no throttle response!I have the Clio put through a diagonstic, which came up with low compression on 2 of the cylinders, I was advised to have the head removed to see what was going on!! The head gasket was fine, the head has been serviced, valves reseated, skimmed. Also the glowplugs & relays have been checked & r fine!! If anyone out there has any ideas, please let em know, many thanks!! Booner :)
 

·
Premium Member
Joined
·
236 Posts
hi there to stsrt with did the vehicle go on a diagnostic machine? if so what codes came up? there is a problem with gumming up of the piston rings causing non starting faults!
 

·
Premium Member
Joined
·
14,145 Posts
Hi Booner Welcome to the Forums.

Was a compression test done again after all the work carried out.



Regards

Ottoman
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
starting problems 1.5dci 2002 clio

many thanx for the replies. only just been able to log back in!! Have not had a compression test again yet, am waiting till Tuesday!! Car now starting, but it still seems like it is missing, jumping all over the place!!! still giving no throttle response!! Is this a tdc problem, do dci's get this?? Please any more ideas greatly received!! Cheers Booner!!:)
 
1 - 4 of 4 Posts
Top