Independent Renault Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
hi my espace injection ?service light comes on when i turn the keys on to the red lights...
have brought it to an auto spark who done a diagnostics test on it and it threw up three error codes he cleared it then done a retest and it said the rear lambda sensor had failed so i bought a new bosch one went back to get the light reset ,then he told me injector number 2 had failed so i put a new one in brought it back once again and now its saying that there is still a problem and now its saying both items are still not working any help here guys even the auto spark is stumped
 
R

·
Guest
Joined
·
0 Posts
Hello and welcome to the forum :)

I had a very similar problem with the the same 2.0 F4R engine you have but in a Scenic that I bought as a non runner and after changing the engine I was getting a misfire on one cylinder. It turned out to be a broken wire to one of the injectors.

Only found it as there was a tell tale kink in the wire insulation which my mate spotted. When I stripped the insulation back the wire was all green and corroded. It looks as though the wire might have been trapped at some point under the casting which protects the fuel rail.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
have checked the wiring at all injectors they are all fine and have checked rear lambda wireing all seems fine

would be gratefull for more help on this if anyone has any ideas
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
hi had this back to the auto spark again he is using the new snapon diagnostic tool on mmy car its not showing any error codes but when i turn the key on to the reds instead of the ok symbol im still getting the heart monitor symbol followed by service has any body any ideas why this is the car is driving a100 percent just this dam light lool
 
1 - 5 of 5 Posts
Top