Independent Renault Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
just wouldnt start yesterday morning------cranking but not firing-rang mechanic he said most likely faulty crankshaft sensor---------------i found its location on line and removed-covered in gaunk-it was oridginal one-cleaned and replaced -no good got a brand new one today- and fitted it-----still cranking not firing at all-when u turn ignition on(before u try to start) u can hear pump as far as i can tell-again mechanic told me to change fuel pump relay(mechanic said not sure of location look it up on line cant find it)---have looked at diagrams(fuse boxes) for mk3 petrol engine and inside car numerous times cannot find location of relay none of the relays are fuel pump relay its not on any of those diagrams for a mk3-can anyone advise and mechanic said it could be the fuel pump its self under back seat-------------ran a scan with small diagnostic machine i have -no codes-any ideas welcome--would cost £70 to get it taken to my local garage-im assumin no power going to pencil coils or plugs would ignite even the small amount of fuel in ignition rail---could it be electrical-checked 2 main earth straps---- as good as new---thanks in advance for any ideas of what to look for
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
38,206 Posts
Have you a spare key, can you try that
 

·
Registered
Joined
·
23 Posts
Discussion Starter #3
no-no spare key but according to phone advice from key shop on the red immobiliser light-flashes on off every second -turn key to on position-solid red-try to start light goes out--guy said it certainly doesnt look like immobiliser fault
 
1 - 3 of 3 Posts
Top