Independent Renault Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
can anyone help

My van just died yesterday and had to call the RAC. engine starts fine but as soon as you drive forward it dies but noticed today that its fine in reverse, but any forward gear and it just dies. Any help would be fantastic
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
37,707 Posts
When you say it dies.. Do the dash lights disappear and come back on .
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
it dies with a red flashing symbol on the dash, will start again and idle or rev with no lights smoke or any issues but as soon as i start to move forward it dies all over again and yet i found tonight that i can reverse no problem, its just when i try to go forward. wierd hey

thanks mike
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
37,707 Posts
Looking at it logically, as you move forward, the engine moves back, but if you move back the engine goes forward,, ( hope I have that right )
So on that understanding,, a wire/wires must be separating, or touching metal and earthing, hence switching everything off.

First thing to do IF possible,, can you get some one to reverse the car slightly and see if you can see any wires move up.. AND then look at that area if moving up, must also move down
I would be inclined to look under the engine ECU, as we have had a few threads on here, and this seems to be a focal point of issues, wires rubbing through, and either separating, inside the insulation, or rubbed through and cutting circuits..
You have not mentioned if you have had any work done on your van lately, so will be assuming that is a no.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Thanks for the info, I serviced it myself about 3 months ago and not had any problems. i will try and have a look tomorrow. Your theory makes sense, would have thought rocking the van would have a similar effect though, I had just done a 130 mile run and called in to tesco on my way home and then died on the way out.

thanks for your imput, i'm losing money everyday its not working
 

·
Super Moderator
Joined
·
13,566 Posts
Seeing as the suggestions in the last post but one are eminently possible. I consider the easier & Safer way would be, to crack it up, then go waggling wires. My guess is nearside & front. If it's owt like mine there's a FAT loom from N/S wing to engine. Also check engine earth straps while you're there, very common failure, don't think they are the cause, but as you're gonna get mucky...............
Also have a look at VxOn under Vivaro, there's more of them than Tragics.
perhaps yer van is allergic to Tesco :smile2:
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Thought i might mention that it does it every time without fail,THANKS for your ideas guys, my thoughts have gone from injectors ,fuel pump, pressure regulator to crankshaft position sensor. bottom line is i have no idea. I know what im doing this weekend.
 

·
Super Moderator
Joined
·
13,566 Posts
Thought i might mention that it does it every time without fail,THANKS for your ideas guys, my thoughts have gone from injectors ,fuel pump, pressure regulator to crankshaft position sensor. bottom line is i have no idea. I know what im doing this weekend.
Do the cheapest, simplest things first. FWIW, IMHO, it's not any of the first 3. CPS is a worthy contender, not the sensor itself, but the wiring & the wiring of all sensors. There are many instances of broken cables on these.
You didn't say where in the Midlands you are BTW. I'm near J28 M1.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
I will see what i find over the next day or so, hopefully something, im in bury st edmunds, I will check back with my findings

thanks mike
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
37,707 Posts
Thats miles away... Spent a Saturday night there once, BLOODY beer is expensive..
 

·
Tartan terrorist in a dress..
Joined
·
22,708 Posts
Thats miles away... Spent a Saturday night there once, BLOODY beer is expensive..
Poor guy is asking for the assistance to repair his van and all you can think off is beer ....will be putting a pin in you
:surprise:
 

·
Registered
Joined
·
7 Posts
Discussion Starter #12
hahahaha i wouldnt know i stopped drinkin a few years ago, thinkin about it it could have been the price that stopped me, i have friday off so i will see what i can find
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
37,707 Posts
Poor guy is asking for the assistance to repair his van and all you can think off is beer ....will be putting a pin in you
:surprise:
Thats how I remember where I have been, beer expensive, dont get drunk, remember,.
Beer cheap, get drunk, forget
 

·
Registered
Joined
·
7 Posts
Discussion Starter #14
Problem fixed and for free.
Looked underneath but couldnt see anything, then noticed the rad was not fitted into the location holes and was tilting back toward the engine.
After removing the front body parts to get to the rad i spotted that the fan bracket was rubbing on the loom and found a single wire on its last thread, started the engine then just touched the wire and the engine died HALALOYA, Repaired wire fixed rad in placed properly, been for a test drive and all is well.
DON'T KNOW WHAT WAS WORSE GOING TO CHARGED A GRAND BY THE GARAGE COS THEY SAID IT WAS THE FUEL PUMP OR GETTING MOANED AT BY THE WIFE FOR BUYING A PIECE OF CRAP

THANKS FOR ALL YOUR INPUT GUYS
 

·
Tartan terrorist in a dress..
Joined
·
22,708 Posts
Well leaves you money to buy an expensive beer :grin2:
 

·
Super Moderator
Joined
·
13,566 Posts
At least you don't need to Bury the van or St Edmunds.:laugh:
BUT Consider burying the Mechanic :smile2:
Ta for the update.

BTW Where I am now has some well kept Broadside, I'll have a few for you :guinness::guinness::guinness:
 
1 - 16 of 16 Posts
Top