Independent Renault Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
The rear fog lights have stopped working on my 2010 Grand Scenic. The orange light on the dash no longer comes on either. Where is the fuse (its not listed in the manual) and where is the relay? Thank you in advance.
 

·
Super Moderator
Joined
·
43,291 Posts
I take it you have checked the bulb(s) and also there is voltage and earth continuity at the bulb socket(s)

How many rear fog lights are fitted - one right side only or both sides.
 

·
Registered
Joined
·
57 Posts
hi there, its not a fuse. the rear fog light fills with water and rots the connections. part is fifty quid! look under bumper below fogligt and you will see the lamp, twist it to pull it out
 

·
Registered
Joined
·
1 Posts
Hi. I have a problem with my rear fog light not working and light not lighting up on the dash. I see you found the problem with the connectors getting wet and need replacing. Can you let me know what part I need please? This isn't the first time this has happened but I was ripped off the last time and don't want a repeat of that. Thanks in advance
 

·
Registered
Joined
·
7 Posts
Hi, I have exactly the same problem, same car, same year etc. Tried to switch on my fog light at the rear, the tell tale light flickered a bit then went out. Went to change the bulb and noticed that the bulb holder was full of water. Can you please tell me why this wouldn't have blown the fuse? I've dried everything out, now the tell tale light on the dash doesn't come on at all. Bulb is OK. Next choice is the fuse, but cant find where this is.. Help..
 

·
Registered
Joined
·
7 Posts
IceReturns, thanks for taking the time to respond. I kind of thought you might say that. You don't know which fuse is the one for the rear fog light by any chance?
 

·
Registered
Joined
·
279 Posts
Funny you should ask that, I specifically went through documentation looking for this and could only find the reverse light feed from this fuse box. I haven't found the fog light fuse yet. All it says is that the fog light is fed its power directly from the body computer.
 

·
Registered
Joined
·
7 Posts
All lights are working, just not the rear fog light. I have a multimeter and have checked the voltage with the bulb holder detached. I probed the contacts on the plug that fits into the bulb holder. It was reading about 2V.
 

·
Registered
Joined
·
279 Posts
If you're reversing light is working then it can't have read 0 volts are you sure you're your car was in reverse gear when you did the measurements.

with regards to your fog light I don't think it's the holder that's faulty I think the actual wires might have gotten water damaged.

looking at the connector for your fog light. From the back of the connector where the wires go in, The wire on the right is should be the ground line for the light, try and do a resistance check between that and a good ground on the chassis it should be close to 0 ohms.

This might help you determine if your wires have gotten water damaged.
 

·
Registered
Joined
·
7 Posts
Thank, that’ll be my next check. Regarding the reversing light, it was reading 0v when off Annie you would expect. I was just giving the comparison with the fog light reading of 2v when it is also off. Thanks again for your time. I’ll let you know my findings in a few days. There is a connecting block near the reversing light at the rear bumper which splits off the reversing light and fog light feeds. I’ll start there.
 

·
Registered
Joined
·
279 Posts
No problem, I understand you now.

If you have easy access to that 4 pin connector where it splits to the reverse light, then test continuity along that wire for the fog light.
 
1 - 16 of 16 Posts
Top