Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
The wipers and indicators on my daughter 53 plate clio go off intermittently.
Seems to be a loose or poor earth????????
Anyone agree and if you do which is the most likely earth??
Or does anyone have any other ideas??
Any advice would be much appreciated....:d
 

·
Registered
Joined
·
10 Posts
Discussion Starter #2
PLEASE HELP..............
The wipers and indicators on my daughter 53 plate clio go off intermittently.
Seems to be a loose or poor earth????????
Anyone agree and if you do which is the most likely earth??
Or does anyone have any other ideas??
Any advice would be much appreciated....:d
 

·
Registered
Joined
·
25 Posts
im afriad it could be the UCH giving up. google it.

do the hazards work when the indicators arent going ?

if the hazards work - looking likely to be the indicator stalk/stick

if they dont, it could be the flasher relay. or the UCH.

the wiper motor has an earth inside, if you remove it from the car, strip it down and inside check the earth ... it earths to the body of the unit ...

if the wiper motor is checked and ok. again its looking towards the UCH

£300 + a renault reprogramme. dealer only part.

edit : i have the same, but also stalling/idle issues, central locking not working and airbag light on. some have different symptoms. but indicators + wipers are the most common/first to go
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
Thanks for you feedback Racing444 sounds like bad news if its the UHC :(.
According to my daughter there is usually a clicking noise from the passenger footwell when the wipers/indicators go off, is that where the UHC is located? Does this also point to it being more likely to be the UHC?
I have driven the car for the last couple of days to try & seen the concern as I have not seen it yet but the car has been OK. If it is the UHC would it go off more often?
Any feedback would be very helpful :d
 

·
Registered
Joined
·
25 Posts
the UHC is indeed in the passenger footwell. its sometimes refferred to as a "main timer", if i remember correctly.

someone on the clio forum actually was under the impression that the phase1 (prefacelift) mk2s dont have the UHC unit. so im not totally sure if i actually have one, i need to check in the morning

but yes, if its clicking etc from over there when cutting out indicators, i would guess it could well be the problem.

have a look, upside down, head in the footwell (lol) and see if you can see relays etc, i seen a pic but cant find it now, make sure all the relays are secure, give them a wee push in, maybe even remove one at a time and refit.

some1 may have knocked it with there feet and slightly dislodged one ? im not sure if a cover needs removed to see the relays tho !!

as i said, im experiencing the same drama's, so im just thinking outloud here !! (i only got the car yesterday, but i knew of the problems when i bought it, just not this 300quid UHC thingy :()


keep us updated with what you find !!
 

·
Registered
Joined
·
25 Posts
obviously you should start with the basics. fuses. connections.relays etc

can you control the lights when the indicators cut out ?
 
1 - 6 of 6 Posts
Top