Independent Renault Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi all,

I've read a few threads of a similar nature but none quite fit the bill.

I've a 57 plate Megane, 3dr, that has decided to intermittently flash the hazards once I turn the ignition off. The alarm isn't sounding and I can lock/unlock the doors and start the engine.

I'm not getting any engine warning either.

I was going to disconnect the battery but I've never looked at a megane engine bay before was thrown by the number of connection on the neg/pos terms.

Any advice would be most welcome...

Cheers,
Rich
 

·
Registered
Joined
·
3 Posts
Discussion Starter #2
UPDATE: The issue appeared to rectify itself overnight but suddenly returned. My wife noticed that her car stopped flashing the hazards around 1am this morning, but has just now started again.

It happen after yet another downpour and one of the possible causes I've read about is rainwater affecting the alarm. I don't know if this is true or not? If it is, would this be something that's easy to verify?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
UPDATE 2: Sorry, honestly not bumping I just can't see a way of editing my post to give a bit more info. I've tried deactivating the volumetric sensors using the push start commands but it has no effect.

I should also have mentioned that the hazards don't flash constantly, they flash in the "door lock" sequence i.e. long-long-short then nothing for a few seconds before repeating.
 

·
Registered
Joined
·
3 Posts
I have also had the same problem on 57 plate Megane cabrio for about a week now, I have also deducted that its due to water ingress. I understand that the module is located next to the battery, but Im loathed to take it off in case I mess up the fob / door entry key programming or something, upon investigating I found a lot of water in the boot, so I cleaned up and cleaned all the seals etc, in the hope it would dry out. It also like yours stopped for about half an hour but then came back on. Im not sure how water in the boot will affect under the bonnet. What I would like and need is someone who has dealt with this before or some good diagnostic ideas. :d
 
1 - 4 of 4 Posts
Top