Independent Renault Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
Getting loud clunks from the rear suspension when driving over speed humps, spare wheel cage is tight and not getting any noise when bouncing the back end up and down when parked up. Tail pipe is also good.
Is it bushes? what should i look for?

Thanks.
 

·
Registered
Joined
·
45 Posts
?

sounds like bushes if no sound up and down then when you go over speed hump as the wheel hits them it has the same affect as pushing the rear end backwards via the axel ?
 

·
Premium Member
Joined
·
317 Posts
have a look at the rear springs mate had this myself took it for mot found a broken drivers rear spring (on two different espaces) also shop around they can be very expensive quoted £220 each from renault !
 

·
Registered
Joined
·
40 Posts
Discussion Starter #6
Thank you for your replies good people :cool:

Will take a close look at the springs tomorrow although the MOT I put the car through 2 weeks ago should have picked up on it maybe ?

Did I mention she's done 220,000 miles now ;)

I'll get back to you,

Cheers!
 

·
Registered
Joined
·
20 Posts
Don't dismiss tailpipe.
It goes through chassis and is a tight fit. Get some rag, stuff it in the hole around the pipe. Obviously make sure the rag will withstand the heat generated from the exhaust and see if it cures it. You might be surprised.
 

·
Premium Member
Joined
·
317 Posts
Thank you for your replies good people :cool:

Will take a close look at the springs tomorrow although the MOT I put the car through 2 weeks ago should have picked up on it maybe ?

Did I mention she's done 220,000 miles now ;)

I'll get back to you,

Cheers!
and i thought mine was doing well on 205000
 

·
Registered
Joined
·
6 Posts
Hi,
New to site and will find this place invaluable,a big thanks to site owner.
Question here is did anyone get to the bottom of this problem? as I am having the same effect on mine, a clunking on some but not all speedhumps?....I have only just had it MOT also, I have also been underneath and can see nothing obvious?
There must be some common problem here.......? Cheers. Will repost myself If I do get to the bottom of it.
Mines a 1994 2.0 RT.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #11
Hi all,
Still running around with the same problems on the back end (4 months on). The noise is from both sides of the back end.
Have been told by a garage that checked it out that it might need new springs, I have also been told it's bushes..
(which ones?)

Need to pin point it before I spend any money on it.
235K and she's still going strong.....
(just a bit of a saggy ar¤¤!) :)
 

·
Premium Member
Joined
·
2,027 Posts
Hi was stripping my old car today and i had a noise when going over bumps
turned out the bolt for the crossbar was hitting the coilspring just a little too long !
 

·
Registered
Joined
·
1 Posts
Springs are far the most likely, I'm on my third set of spring on My espace iv. the car seems to stradle the speed humps ok because of its width with no release sense that you have just gone over a speed bump. I am suspicous of the qulity of th erear springs
 
1 - 13 of 13 Posts
Top