Independent Renault Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
O.K heres the story.....

Was given a clio by somone who said it went bang when going down the road. Bit of an inspection showed it had every sypmtom of the head gasket gone. Any way ive done the work and got it runnin fine.

Now thou it seems to have developed a clatter and its not a tappet! Somone said put STP in it and that will sort it. Anyone got any experiences with a similar situation and what did you do? Its done just over 100,000 miles and i plan on selling it!

Thanks all
 

·
Premium Member
Joined
·
40,429 Posts
Hello and welcome to the forum.:)

Did you have the head skimmed when you did the gasket?.The clearance between the valves and pistons is very marginal and it is possible that the noise is the valves contacting the pistons if you've had the head skimmed.I've certaintly heard of this before on this engine,but as the contact is so slight,the valves don't bend and the engine will run fine.Does it tend to do it more when you rev it up?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks for the reply,

Yeah the head was well bowed so it needed quite a bit taken off it. i think it might of even had to be skimmed 2 or 3 times to get it completly flat!!

The noise does seem to increase with the revs, somtimes it will shut up shortly but then come back. It runs ok but i think the previous owner neglected it a bit, never check oil, water etc so i hope it hasent done bottom end damage!!
 
1 - 3 of 3 Posts
Top