Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hello Peeps, have signed up to the forum today and made my day at work go a bit quicker by reading through the messages.

I drive a Scenic II 1.9DCi on a 53 plate, which I've owned since the end of last year and which replaced a Mk 1 Scenic, and I'm v. pleased with it overall - however there are a couple of niggles which I hope you guys can help me with..

1 - When the engine is cold and at idle, it judders in the same manner that 1 or 2 others have described on here - it doesn't seem to be misfiring, and as soon as you increase the revs to over 1000rpm it stops. After reading on here I'm maybe thinking that it's down to the EGR valve?
I was thinking of taking out and cleaning it given that I've got a reasonable bit of mechanical knowledge, so if some kind person could tell me where abouts I would find it, I'll have a bash at cleaning it up to see if that makes any difference.

2 - I also seem to be suffering from a bit of front end 'cluncking' at low speeds, both when you brake and the front of the car loads up, and also when you first start to turn. Again, from reading on here somebody mentioned it might be shock absorbers - or maybe even engine mounts? Once again, I'm hoping someone will be able to steer me in the right direction. I had the cambelt done before I got the car - do they have to loosen the mounts on one side whilst they're doing this? Wondering whether they've failed to tighten one up fully?

Sorry it's all a bit long winded - looking forward to participating on here

Cheers

Lee
 

·
Premium Member
Joined
·
13,522 Posts
Hi Lee, welcome to the forum, I'm sure someone with greater knowledge than myself will be along to help out
 

·
Premium Member
Joined
·
18,909 Posts
Hi and welcome to the forum iam not sure where to find the erg valve but iam sure someone might help soon as for your clicking if you think its a loose mount i would try and see if tighting it might help it might also be a brocken spring or even a cv joint in the driveshaft but this is a guess i hope this helps you a little all the best Donald
 

·
Premium Member
Joined
·
2,637 Posts
Hi,

if you have a look at the car by car breakdown on Honest John you'll see they think eratic idling is caused by a faulty/stuck egr valve.
If your engine has the same acoustic cover as mine you'll need to remove it to see the egr valve. The cover just pops off if you pull it at either corner.
The egr valve is located on the top rear of the inlet manifold and is secured by 2 screws ( I think ) I've had a look at mine, but have yet to remove it for a check. I don't see how you can get to the bottom screw.
I too have the slight suspension clonk you've mentioned but have yet to get to the bottom of the noise. The garage say there's no problem :( Some have cured it by replacing the top strut mounts, but I'm almost positive my prob is coming from the lower suspension mounts or the anti-roll bar, as I can feel a clonk thru the floor as well as hearing the noise.
No doubt the garage will locate the prob once my car is out of warranty eh :rolleyes:
 
1 - 6 of 6 Posts
Top