Independent Renault Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
hi i am hoping that someone can answer a question regarding the abs system on a 2004 laguna 1.9 dci. i have read many threads on here but am still no wiser as i have replaced sensors and electrically checked the wiring to the sensors with no apparent faults. i am now thinking do i have a problem with the abs ring on one of the wheels. however i am been told that there are no rings on these cars and i need to replace the complete driveshaft as its attached to that, find that hard to believe. I have the usual abs and service light on the dash which was intermittent until yesterday and its on all the time now. does anyone know if the rings can be replaced or not? thanks in advance.:(:(
 
R

·
Guest
Joined
·
0 Posts
Some cars have ABS rings and others have the ABS sensors built into the wheel bearings hence they are no servicable. You should be able to check the resistance of each sensor using a cheap multimeter by unpluging them at their connectors.
 

·
Registered
Joined
·
19 Posts
Discussion Starter #3
Hi and thanks, how can i tell which ones i have. All i know is the sesor attaches to the back of the wheel hub and sits in some flimsy little clip. when i remove the sensor from the clip i cant see a toothed ring it just appears to be metal plate.
 
R

·
Guest
Joined
·
0 Posts
Your ABS sensors are probably some thing like this if they are not built directly into the bearings?

http://cgi.ebay.co.uk/Scenic-03-09-1-6-16V-Rear-Wheel-ABS-Sensor-Plate-/220768546931?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item3366d4b073

The other type of ABS sensor you get are these type which pick up the signal from a toothed ring and are usually mounted into the front hub or rear stub axle arm.

http://cgi.ebay.co.uk/SCENIC-1-4-1-6-1-8-2-0-MPV-1999-03-FRONT-ABS-SENSOR-/300455205945?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item45f4869c39

This is a front drive shaft with a toothed ABS ring mounted on the outside of the CV joint.
http://cgi.ebay.co.uk/GENUINE-RENAULT-DRIVESHAFT-PART-8200087857-MEG-SCENIC-/270735758898?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item3f091bd632
 

·
Registered
Joined
·
19 Posts
Discussion Starter #5
Thanks for the information, out of the 3 possibilities my sensor is like the first picture so i can only assume the ring is like this as well. Not sure if this is a seperate part from the driveshaft. I notice the rear discs come complete with bearing and ABS magnetic strip, but the fronts don't. I located a wheel bearing on euro car parts but it does not mention if it incorporates the ABS ring. I also found a drive shaft and it mentions "with ABS". Not sure what i need to get as the link you provided shows a sensor and the ring all though its a rear one.:confused:
 
R

·
Guest
Joined
·
0 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #7
yes i agree, thing is i suspect its deffo a front one and then its a different set up. i should mention that the light has gone out again but no doubt will come back on. seem to find plenty of bits for the rear but nothing for the front,strange.
 
R

·
Guest
Joined
·
0 Posts
I also run a Vauxhall Sintra and that has wheel speed sensors in the front bearings the signals from the front ones are used by the speedo as well as the ABS system. When the wheel bearings start to wear even slightly this can set the ABS light off as any slight movement affects the electrical resistance and the whole bearing has to be replaced as there is no way of adjusting the bearing play I would imagine the Laguna system is similar?
 

·
Registered
Joined
·
19 Posts
Discussion Starter #9
finally got to the bottom of this abs issue, simple one actually all i did was remove all the sensors, cleaned them and put them back on and problem solved. :d
well until next time anyway.
 
1 - 9 of 9 Posts
Top