Independent Renault Forums banner

1 - 20 of 66 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter #1
Hi

sorry if this is in another thread, I have a 2001 3.0 laguna, the air con does not seem to blow cold, seems like a non air con version, all the switches work Ac light comes on Auto light comes on etc but makes no difference to the cold air temp,

when i turn it on at idle there does not seem to be any diff in the rev speed which i have noticed on the wifes Saab 93, which is freezing with air con switched on.

does anyone know how i can check this before i pay what i guess would be a fortune to renault, it there a fuse that may have blown, would a re-gas do the trick and is it only Renault that can do this

thanks
 

·
Premium Member
Joined
·
13,522 Posts
There are indy a/c specialists out there, it would probably worthwhile having a look for one, it doesn't have to be a Renault stealer.
 

·
Premium Member
Joined
·
13,522 Posts
did I say that
 
S

·
Guest
Joined
·
0 Posts
Halfords have a deal on. If it doesn't fix the problem they give you your money back if IIRC...
 

·
Registered
Joined
·
41 Posts
Discussion Starter #7
hi

went to Halfords after 20 mins looking under bonnet the guy says oh its a 51 plate cant do these.

so back to square one i guess
 

·
Administrator
Joined
·
17,109 Posts
If he had to look under the bonnet to see the registration number, its probably a blessing that he didn't get the tools out....

I used a company called Auto-Kool (don't know how widespread they operate), but they were prompt, honest and effective - the price was good as well.

Hope it helps,

Paul:)
 

·
Registered
Joined
·
41 Posts
Discussion Starter #9
hi

does anyone know where the fuse / relay is for the air con on a 51 plate v6

still no luck getting this done, maybe a trip to renault is pending
 

·
Premium Member
Joined
·
154 Posts
Does the compressor clutch kick in? Stick your head out and listen as you turn the AC on, you won't always see a drop in revs it depends how much the compressor is labouring, mine don't drop at all and it doesn't affect acceleration either but you will hear the compressor clutch when you're idling - like a loud click first then you'll hear the difference in tone as it starts running - at least then you know the mechanics is Ok - after that it might be that there is no gas in which case there could be a split in the AC radiator - expensive if you get it topped up because it'll be empty again in no time but that'll also tell you what the problem is.

You can buy regassing canisters but be wary of the fittings, it may not fit the car!
 

·
Registered
Joined
·
41 Posts
Discussion Starter #11
hi

thanks for the reply

there does not seem to be any click when first turned on, i have also been told by Humpries that re gas would be £45 as the compressor would not kick in if this was low.

Lets hope thr regas does the trick

Glenn
 

·
Registered
Joined
·
7 Posts
I've got the same problem on my 02 initiale 2.0.

When the engine is stopped I can turn the AC clutch freely by hand (and sometimes feel a small resistance as if pumping). When the engine is running the clutch doesn't engage (you can see it not revolving, but the pump drive wheel is spinning from the belt).

The fuse for mine is a 20A and is in the box by the drivers door (marked with a snowflake), but I don't know yet if this pulls in an additional relay etc.

There is a wire going to the underside of the pump. I guess this operates a solenoid to engage the pump and also guess that this is inhibited if the pump is dry to stop pump damage.

I'll let you know what resolves my problem (but this may be a while 'cos I'm broke at the moment :( ).

Anyone have a link to the wiring diagram for the AC circuit?

hi

thanks for the reply

there does not seem to be any click when first turned on, i have also been told by Humpries that re gas would be £45 as the compressor would not kick in if this was low.

Lets hope thr regas does the trick

Glenn
 

·
Tourerman
Joined
·
4,838 Posts
All they do at Halfords is charge you for using their do it yourself kit which you can buy from them for £10 less but it doesn't work on Laguna 11s.

There are reports that it does a good job on some cars though.
 

·
Premium Member
Joined
·
154 Posts
hi

thanks for the reply

there does not seem to be any click when first turned on, i have also been told by Humpries that re gas would be £45 as the compressor would not kick in if this was low.

Lets hope thr regas does the trick

Glenn
I would agree, but bizarrely (and maybe it was just mine) but the gas had long since been on it's way (and getting progressively warmer) which recently turned out to be a split in the rad, there was no gas left in the end but the clutch still operated. :confused: Sorry to have misdirected you. ;) I had the rad replaced and system regassed and you're not going to want to know what that cost!! :(
 

·
Premium Member
Joined
·
154 Posts
Lol, £200 is pretty close, it was just shy of £170 which included the rad, gas and labour, so not too bad really (they originally quoted £125 plus VAT for the radiator alone) - although I examined the old one before it came off and couldn't see any sign of a split or leak anywhere. :confused: Anyway, it works now so I'm happy. :) (well, ...happier....I've not long spent £400 on tyres and I think the clutch is beginning to slip now as well, so there's probably only 6 months left in that, pads are down to 10% all round too) :(
 

·
Registered
Joined
·
6 Posts
Hi

sorry if this is in another thread, I have a 2001 3.0 laguna, the air con does not seem to blow cold, seems like a non air con version, all the switches work Ac light comes on Auto light comes on etc but makes no difference to the cold air temp,

when i turn it on at idle there does not seem to be any diff in the rev speed which i have noticed on the wifes Saab 93, which is freezing with air con switched on.

does anyone know how i can check this before i pay what i guess would be a fortune to renault, it there a fuse that may have blown, would a re-gas do the trick and is it only Renault that can do this

thanks
i used kwik fit. they do a recharge or no charge deal. if they don't get it working better its no charge. mine runs 200% better. cost £44.95
 
1 - 20 of 66 Posts
Top