Independent Renault Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
Hey everyone, I thought I would start my own thread, as I see that the one I was talking on has been solved.

If anyone can help, that would be great, I´m out if ITV (mot in spain) and I cant get it done till i can turn off the light.


Ok, so i had the lights on, maybe a month ago, but they went out after a few km, so i didnt worry too much.

Now i´ve had the ITV test, the car failed on unrelated items, which have all been done, but on the way home from work (where i´m doing the bits in my spare time, officer..) the lights popped up on the dashboard.

Reading about on the forums I saw that its most likely the clips under the seats, so i cut them all out and joined up the wires where they should be. The lights stayed on.

So I took it to a local independent, who plugged it in (delphi software, via USB on a windows machine) and it showed up 3 codes, passenger seat, drivers seat and pre-tensioner. I wanted to look at the codes, but he was a bit "yes i´ve plugged it in for free so bring it back tomorrow and i´ll fix it". He deleted the three codes, and the lights went off, but as soon as he started the car, they came back on.

As all three codes are on, is it more likely to be the control unit by the gear stick? or is that just co-incidence?

If anyone has any ideas I´m more than happy to post pictures etc of anything to speed things along.

Cheers,

James.
 

·
Registered
Joined
·
33 Posts
Discussion Starter #2
Nobody got any clues? Maybe i will have a look at the yellow/ orange wire that goes up to the side seat airbags
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
41,918 Posts
Are you sure you have got the wires the correct way , when you joined them..
Asking because 3 codes is VERY strange to have, one yes
And going on what you have done ..
Would you put it down to a coincidence
You have reworked the wiring under the seats, and all these faults are for the wiring under the seats

Just asking here, before you start chasing your tail
 

·
Registered
Joined
·
33 Posts
Discussion Starter #4
this is getting silly now. I got the code reader out the drawer, and brought it with me to work - intending to do it while at work in a "break time". I´ve downloaded the torque app... and when I get in the car today theres no lights on the dashboard. :rolleyes::rolleyes:

I´ve heard of french electrics.. but come on....

Whats going to cause an intermittent fault on the AIRBAG circuit ? its gotta be a bad earth? or dodgy conector?
 

·
Registered
Joined
·
33 Posts
Discussion Starter #5
So i had the ITV (MOT) - and it passed for another year. everything was good. after maybe.. 10 days? or more.. the lights came back on the dashboard. Where should i start ? im a little confused with it..
 

·
Registered
Joined
·
33 Posts
Discussion Starter #6
Are you sure you have got the wires the correct way , when you joined them..
Asking because 3 codes is VERY strange to have, one yes
And going on what you have done ..
Would you put it down to a coincidence
You have reworked the wiring under the seats, and all these faults are for the wiring under the seats

Just asking here, before you start chasing your tail
I cut them and joined them one at a time so that i could be pretty certain not to mess it up. any ideas where to look next, the lights have been on constantly now for months.
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
41,918 Posts
wow, are you still on this
Did you get it diagnosed, just in case any new codes,
 

·
Registered
Joined
·
33 Posts
Discussion Starter #8
It doesnt affect me driving the car, and my work schedule doesnt allow me to leave it at a garage, i need it every day.

If theres no way that i can fix it myself i suppose i will have to tho.
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
41,918 Posts
so you can read the codes with your app?

are these still randomly coming on then going off..
is this a 3 door, 5 door, if 3 door, do you carry passengers in the back.
is there any thing that you can say, yes, i do that and the lights come on
Like move the seat backwards/forwards.
tilt the seat, allow people in the back, and this makes the seat move,
 

·
Registered
Joined
·
33 Posts
Discussion Starter #10
@ours2012 - thanks for the reply fella, its a 3 door 2002 coupe, 16v 1600.

I cant remember the last time i carried passengers (wearing seatbelts) in the back, however i have filled it with crap a few times with the seats folded down, if that makes any difference.

The lights are not going on / off, they have been on constantly since this thread started, so thats about 10 months now ... :rolleyes:

I´ve not even tried my bluetooth ali express special yet, i suppose i should go and get it plugged in and get the actual code numbers if i can, unfortunatly they dont want people to see the codes, because it takes their work away.

as a recap, so far i´ve cut out the plugs under the seat, to iliminate the possibility of a loose connection. no change. I´ve had it plugged in, and it shows, i think, 3 codes, fr l, fr r, and airbag.

the things that would do all three codes, i would imagine is the computer or connection to it, by the gearstick?

Thanks in advance for any ideas i might get from your superior renault fixing brains :) i try and fix everything myself if possible, i have changed gearbox´s, engines, interiors, exausts, brakes etc etc, done a timing belt on this car :cool: but electrical bits kinda stump me. i´m a nuts and bolts guy.
 
1 - 10 of 10 Posts
Top