Independent Renault Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi, i'm new to the forum having bought an 06 Grand Scenic 1.5dci at the weekend.

Car is great, but like others on the forum, I am somewhat baffled by the alarm system. Sometimes when I park up and lock the car (I have a keycard but it's not the keyless entry system), after 30 to 60 seconds the alarm goes off. I then press the unlock button on the remote, followed by the lock button. Sometimes it goes off again, sometimes it doesn't. It seems to have a mind of its own! I've been trying to work out if there is a pattern to it, but I can't fathom it so far. I know how to deactivate the alarm (card in, press start button 5 times), but I'd rather it didn't go off in the first place.

Is there a knack to this, or should I just take it back to the dealer and let them sort it out?

Cheers
 

·
Premium Member
Joined
·
14,145 Posts
Hi, i'm new to the forum having bought an 06 Grand Scenic 1.5dci at the weekend.

Car is great, but like others on the forum, I am somewhat baffled by the alarm system. Sometimes when I park up and lock the car (I have a keycard but it's not the keyless entry system), after 30 to 60 seconds the alarm goes off. I then press the unlock button on the remote, followed by the lock button. Sometimes it goes off again, sometimes it doesn't. It seems to have a mind of its own! I've been trying to work out if there is a pattern to it, but I can't fathom it so far. I know how to deactivate the alarm (card in, press start button 5 times), but I'd rather it didn't go off in the first place.

Is there a knack to this, or should I just take it back to the dealer and let them sort it out?

Cheers
Hello & Welcome to the Forums.


I would return to the Dealers as something seems amiss .

Regards

Ottoman
 
1 - 2 of 2 Posts
Top