Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter #1
Hi guy's, can anyone advise me on the following?
I want to stop my compressor engaging/starting. My compressor is making the rattling noise from about 2000rpm, and i have found out that the condensor has a leak. I only intend to keep the car about 6 months to a year, so want to spend a minimal amount on it. The aircom i can live without, but the heater would be handy! If i disconnect the wire that plugs into the compressor would this do it. Would it affect anything else?

Regards
craig
 

·
Premium Member
Joined
·
334 Posts
if your condensor has a leak your compressor will not come on there is a pressure switch on the system that stops the comp from working if the pressure is low to stop any damage as its the gas that carries the oil around the system

if it is coming on there is still pressure in the system and yes you can disconnect the wire to the com or remove the relay without afecting anything else
 

·
Registered
Joined
·
92 Posts
Discussion Starter #3
Thanks for the answer. Don't know if the following info helps, regarding a leak? When the noise first started it would kick in about 2500rpms. I took it to a garage and they suggested a regas. The noise went away for a while, but when it came back it started at around 3500rpms. It now starts at 2000, so i can't go anywhere with the heating on without it making a racket.
P.S. does anyone know what relay it is? It's a bit tight to get my hands into take the wire out!

Thanks again!!!:d
 

·
Administrator
Joined
·
21,725 Posts
Sounds like the clutch on the compresor has gone. This happened to the Lag 2 I once had, and the noise would start at 3.5k, but only when the air con was switched on, not when the heater was on.

I dont blame you for not wanting to fix it, a new valeo compressor, fitted cost me (well the warranty company) £450 and that was two and a half years ago. :eek:
 

·
Registered
Joined
·
92 Posts
Discussion Starter #5
Sounds like the clutch on the compresor has gone. This happened to the Lag 2 I once had, and the noise would start at 3.5k, but only when the air con was switched on, not when the heater was on.

I dont blame you for not wanting to fix it, a new valeo compressor, fitted cost me (well the warranty company) £450 and that was two and a half years ago. :eek:
I would dave, if i was keeping the car for a few years. But it's needing some suspension work, a service and i've just replaced two tyres(which were good btw) due to punctures near their sidewalls! Never rains.....
Did your laguna have climate control dave? Just wondering if that's why the noise didn't come on when your heater was on?
 

·
Administrator
Joined
·
21,725 Posts
Yeah my Laguna had climate mate. The noise would happen if I left the system in auto and the air con light was lit up - but as soon as I turned the air con off by pressing the button and over riding it the noise would stop.

Not sure why it didnt happen when the heater was on then. :confused:
 
1 - 6 of 6 Posts
Top