Independent Renault Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Hi, long time no see :) last time I was on it was sorting out problems on a Laguna that i was moving to Spain in,that sorted the car but now 4 years down the line and nicely tanned I have the scenic 1.6 auto 2003,i've seen and read lots about this since recovering my log-in details sunday,can't see anything that appears the same so will try here again, I do very little driving now,only 3k klms on last ITV (MOT) car drives really well,changes up and down smooth no leaks or signs of any (apart from old stains underneath when the rack blew a seal,If i do travel further afield ie 50/60 klms on back roads it eventually will play up at traffic lights,junctions etc,i'll sit there,foot on brake looking for a gap and apply the throttle,just revs up and then drops in with a bang,if I put it in park at a junction and then select drive it goes ok,but needs gentle use of the throttle etc to change up through the box,changes down just as would be normal,long motor way trips and it never drops out of gear but same again once stopped at,say,a toll both,need to use park 1st to set off,stop for half an hour to an hour for a coffee etc and it's all fine, never had a warning light on of any kind,just a reluctance to set off and change up when hot,just thought I'd ask 1st before asking my spanner man to try change the oil,cars done 150k klms..is just a coincidence that it's only when hot (damn regular here though sorry haha) thanks for reading..Ian.
 

·
Registered
Joined
·
490 Posts
Hello
We have the Clio 1.6 auto (2007) so probably the same or very similar engine and gearbox ("DP0").
I shall say right away I haven't experienced the symptoms you are describing, and can't be sure of the cause, but these are complex gearboxes and it could be one of any number of problems.
My first thought would be to change the transmission fluid.
But it also seems the fluid is getting too hot. Not sure what sort of cooler it has, most have a pipe going through the (water) radiator - worth a check?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
Hello
We have the Clio 1.6 auto (2007) so probably the same or very similar engine and gearbox ("DP0").
I shall say right away I haven't experienced the symptoms you are describing, and can't be sure of the cause, but these are complex gearboxes and it could be one of any number of problems.
My first thought would be to change the transmission fluid.
But it also seems the fluid is getting too hot. Not sure what sort of cooler it has, most have a pipe going through the (water) radiator - worth a check?
thanks for the reply,i'm delighted with the car but reading the stories i'm seriously thinking of throwing as PX at a garage and taking a chance on a different car, shame as the cars easier for the wife to get in and out of and even though it's petrol with the mileage I do it's not a problem
 
1 - 3 of 3 Posts
Top