Independent Renault Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
hi all

i have a megane grand scenic 55 reg which has recently developed an electrical fault. when i turn the lights on at night the brake lights come on permenently and a message saying electrical fault shows on the dash.:confused: during the day when the lights are off everything is fine-no fault message and no problem with brake lights.

about a month ago i changed the bulb on the brake light and a bulb on the head lights. i noticed the brake light fault about two weeks after that, but could of been something i did.

any help and advice would be fantastic

cheers

anelay
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
hi

thanks for advice noel. i have checked light cluster connector and everything is dry and secure.

what i have noted is that when i take the brake light bulb out the other lights work fine again. the fault is only apparent when i put a bulb in. i have tried different bulb but still same outcome.

any other ideas???
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
hi noel

thanks mate. it only had a single filament, but should of been a double. what a num nuts eh :d

im just glad i didnt take it to a garage. would of been even more embarrassing.:eek:

cheers again

anelay
 

·
Premium Member
Joined
·
24,215 Posts
hi noel

thanks mate. it only had a single filament, but should of been a double. what a num nuts eh :d

im just glad i didnt take it to a garage. would of been even more embarrassing.:eek:

cheers again

anelay
And they would have had the additional pleasure of dipping ito your wallet.:eek:

Glad you got it sorted and many thanks for the update.:)
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top