Independent Renault Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi All,

First time Renault Forum user so I hope I can find an answer.
I have a 51 plate Clio 1.2 Dynamique and today my key fob stopped working.
I am unable to unlock the car with it. However, I am able to unlock the doors manually and the car starts no problems. And I can lock the doors manually, but not using the remote key fob.
I have changed the battery in the key fob quite recently (about 3 months ago) so I presume it is not that.
I have just looked at the fuse box and taken the fuse out and it does not look broken (as depicted in the handbook).
Does anyone have any ideas?
Could it still be the fuse but looks intact?
The battery was from ebay so I guess technically it could be that again?
Thank you very much in advance

Ben
 

·
Premium Member
Joined
·
337 Posts
it could be the ebay battery - have you tried locking/unlocking in different locations?? There could be something interfering with it.
 

·
Premium Member
Joined
·
803 Posts
Look under the glovebox above the bonnet release. You should find the uch. Disconnect and reconnect the 3 connectors and see if it works them

Sent from my HTC Desire using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Look under the glovebox above the bonnet release. You should find the uch. Disconnect and reconnect the 3 connectors and see if it works them

Sent from my HTC Desire using Tapatalk
Thanks mate. Is the UCH safe to disconnect and stuff? I'm scared this is going to interfere with the immobiliser or something?
Do I need to do anything else or just literally disconnect it and reconnect it?
 

·
Premium Member
Joined
·
803 Posts
Its the first thing I do when I get a Clio with both keys not working the central locking and its never had any ill effects

Sent from my HTC Desire using Tapatalk
 

·
Registered
Joined
·
3 Posts
Look under the glovebox above the bonnet release. You should find the uch. Disconnect and reconnect the 3 connectors and see if it works them

Sent from my HTC Desire using Tapatalk
tried this earlier as i have same problem.

i now have engine management light on permanently....

any idea how to reset it?
 

·
Registered
Joined
·
24 Posts
does the litte red led on the key light up when pushing the button? if not open the key and pop the circuit board out you`ll probably find the switch has fallen off i`ve soldered hundreds of them back on
 
1 - 7 of 7 Posts
Top