Independent Renault Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
HI,

I purchased a Clio Dynamic 3 months ago. Up until yesterday I was able to turn the stereo on & off by the ignition. Now it does not. I have to turn it on/off by the power button:mad:

On the stereo manual is states: GAMME RADIOSAT
but on the stereo, it states CABASSE

Does not say much in the manual:confused:

Does anyone have any ideas:)

Many thanks

Sue
 

·
Premium Member
Joined
·
43,291 Posts
Hi Suzy - is the radio the original fitted when vehicle was new. On some of the renaults you can switch the radio on without the ignition but it will only run for 20 minutes or so. Could be a wiring fault where the permanent feed is not operating correctly maintaining the memory correctly. If I remember correctly if you disconnect the radio for 10 minutes or so it will revert to the factory settings - but you'll need to recode it afterwards.:)
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Can't turn stereo off by ignition

HI

Thank you!!! I reset it & it solved the problem.:)

Many thanks

Sue
 

·
Premium Member
Joined
·
239 Posts
Will this same thing work for mine.

Take card out and lock doors, but stereo remains on unless I turn it of manually, and I noticed today after between 10 and 20 mins (I think 20) it bleeps, the display flashes a few times then it turns itself off unless I press the power button again to keep it on, which sounds like the option of turning it on without the key in, and auto turning off again.
 

·
Premium Member
Joined
·
43,291 Posts
Hi Haggis - you should be able to turn the radio on without the keycard or ignition switched but it should switch off automatically after 20 minutes. I suggest you disconnect the radio for half an hour and then reconnect and it should revert to normal - remember you will need the radio code to get ot going again.:)
 

·
Premium Member
Joined
·
239 Posts
There lies a problem, there is nothing in the documents suggesting the stereo dode. On the stereo itself is a white label, it does have CD CO and 4 digits, but I have no way of knowing if this is the code, other than a logical assumption ( CD Co....de)
 

·
Premium Member
Joined
·
239 Posts
ok this is what I did.

Disconnected the bluetooth entirely.
Removed power plug to head unit
Left for an hour
Plugged back in
Swore and cursed a little due to not having the code
Purchased code from dealer £10 + Vat
Input code
Turned engine off, removed key, stereo stays on

It did not doo this when I first had the car, now it does.

Checked plugs at rear, no shorts noticable at all.

Checked small 20A fuse behind ashtray, not blown

Anyone got any ideas at all

Oh, and should anyone need to try my code its a 2002 Laguna 1.9 DCI Privilege model.
Using the Cabbase (I think thats how its spelt) hifi with 6 disk changer in boot.
 

·
Premium Member
Joined
·
239 Posts
Surely someone has had a similar issue before.

The radio works just fine, it justdoes not turn off when I remove the card from the car???????

Comon guys this is bugging the hell out of me
 

·
Premium Member
Joined
·
43,291 Posts
Hi Haggis you may have to disconect the battery as the settings may have been stored in the cars ECU - also do you have a hands free keycard.:)
 
1 - 11 of 11 Posts
Top