Independent Renault Forums banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
139 Posts
Discussion Starter #1
:crazy: hi peeps, i have a little problem,other than i own a laguna 2 1900dci:crazy: anyway here goes, i have a pioneer dvd head unit thats been in the car for the past year, working fine, yesterday i moved the radio from one slot to the gps slot and moved the gps up a slot as the stereo was covering the airvents. now heres my problemsince moving the stereo the radio has stopped working, as though the arial was disconected, ive tryed it in another car and works fine. i have also tried the oe radio in the car and it dont work neither. aaaaaaaaarrrrrrrrrrrhhhhhh:confused:
im now at the end of my teather, the sat nav works fine, just no virgin or anyother radio station,aaaaaaaaarrrrrrrrrhhhhhhhhh:confused: please help i cant do without my virgin radio
thankyou colin:crazy:
 

·
Premium Member
Joined
·
43,291 Posts
Hi Colin - yeh as you say it sounds very much like an aerial problem - if you have a multi-tester an dmake up a couple oflong leads you could check if you are getting continuity throughout the aerial cable - there is the possibilty of a break or one of the connections have come adrift. Has your car an internal or external aerial - if internal it is locted above the rear screen.:)
 

·
Premium Member
Joined
·
139 Posts
Discussion Starter #3
:( it a 2003 initale sport tourer and i think its in the rear os window but as the lead goes through the carminat gps, should it switch through a relay?:confused:
 

·
Premium Member
Joined
·
43,291 Posts
Hi Colin - your are right about the location of the aerial - where two units share the same power supply or aerial source one will have a pass through device and the other may not. The device with the pass-through device should be first in line - have you changed the connection sequence.:)
 

·
Premium Member
Joined
·
139 Posts
Discussion Starter #5
no thats the strange thing it was working fine i checked the contenuety on the short lead from the radio to the gps unit but havent checked to the rear of the car yet, but i have no restance from the sheld of the arial to the core when checking faults on the gps it says it has classic fm 100% rds100% and gps on 3 sats thats where i got lost:confused:
 

·
Premium Member
Joined
·
1,117 Posts
Hi colin39

Just a thought...to check the radio tuner is working connect a length of wire to the centre of the aerial socket,about 3 foot should do it,if you can tune in stations then it must be a problem with aerial.

hope this helps.

:) :)
 

·
Premium Member
Joined
·
139 Posts
Discussion Starter #7
ok glenda ill give it a go in the morning as im at the set light to it stage:crazy:
 
1 - 7 of 7 Posts
Top