Independent Renault Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
Hi everyone.

I am a new Renault owner and i like it. However there are a issue i hope i could get helped with.

The central locking on the car only works sometimes, i have searched with autocom but no errors on the systems.

The car sometimes lock and for most it does not.

I have tried diffrent methods found in forums but none has helped.

  • Fuse checked and replaced in case it was damaged, but no luck.
  • Battery on key card replaced
  • Previous owner have replaced the key card case so probably they had the key card in for fix.
Car has window problem on driver side, could it be related?
The key card sends signals so i assume it is working.

The car is a 2005 Megane 2.0
 

·
Premium Member
Grand Scenic 1.6 2007
Joined
·
4,344 Posts
Hi Alexxelax and Welcome to the Forum :)
What are the symptoms of the central locking? Does it try and then pop back?
The window is most likely the plug at the motor. The connections open up. A wiggle can sort it temporarily. You could get at the plug and carefully squeeze the female contacts back together.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Hi Alexxelax and Welcome to the Forum :)
What are the symptoms of the central locking? Does it try and then pop back?
The window is most likely the plug at the motor. The connections open up. A wiggle can sort it temporarily. You could get at the plug and carefully squeeze the female contacts back together.
Thanks :)

The symptoms are only that the remote does not always work, nothing happens at all, no popping nothing. For starting the car it is no problem at all.


The key card get recognized by the car, and i get signal from the remote so i believe that the remote is okey. Also no problem with the central locking button inside the car and the door locks also works.

And when the card key locking works, all is normal and all buttons on key card works then after maybe a couple of times or after starting the car and shutting it down the problem begins. It is like it disconnects.

Last attempt when it worked (i dont know if it is related) i came to something on the cluster that said press STOP button twice. When i did that the remote locking electronic worked again. However i didnt manage to repeat this because i forgot how i got to the "press STOP twice" message.

How is it about the reciever on this model, are they known for problems and where can i find it?

Okey thanks for the tip, i will have a look at the motor.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
UPDATE

I tried today and i found out that the car needs to be started with the key card inserted and then removed when running for the "press twice" function to be avaliable and then the key card is working for locking the doors by remote. However i need to try this a few days to know for sure.

Or is this french engineering? and this is how it should be with Renaults?
 

·
Premium Member
Grand Scenic 1.6 2007
Joined
·
4,344 Posts
Sounds like that card repair was not the best.
I'll dig out a video in a bit.
They are known for cracked solder joints.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
Excellent, thanks alot.

I noticed on the coil inside the key card with three joints that one of them have seperated from the board, but i can not see any lead so i guess it is only to hold the coil in place, but this tells me that if this joint was bad, probably there are more. I will have a look into it and update how it goes.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
I'm thinking there is no spare ?
Might want to consider that before going too far.
Yes i know, i shouldnt but the video was so informative that i gave it a try and resolderd.

I gave it a try again, and it seemed that it was now easier to open and close the car by remote but there were some steps to do this, and i dont know if this was a result of the resolder or this is the technique to get it work.

1. put the key card in
2. start the car
3. take out the key card
4. stop the engine by pressning "start/stop" button twice
5. wait unti the steering lock kicks in and a second noise comes directly after
6. Now the remote works

When this steps are not followed then it will not work.
 
1 - 10 of 10 Posts
Top