Independent Renault Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi! I have a renault clio sport tourer limited edition. I bought brand new in april 2018. I have som problems with a message in the messageboard. It's usually come when I drive at the highway. Suddenly the message comes and it says "Check Start and Stop". My car have been at the dealer for check for this message 6 times, but everytime, they says that they can't find the problem for the message. I had a technical with me for two hours - the message came two times on the ride. But anyway the dealer can't solve this problem with my car. They say it's me who driving the car incorrectly? But this message is described in the manual as a functionalproblem. Then I mean, that Renault must be aware of this and take action. Is there anyone out there who had the same problem and maybee any solution? Best Lone, Denmark
 

Attachments

·
Premium Member
Joined
·
4,396 Posts
There are tons of parameters involved in the "reduced carbon footprint" systems on vehicles ................ given the clueless dealers, on yours could be something as simple as a bad battery that no longer conforms to the charge absorption specifications - get that checked at a reputable battery shop with a proper load test and ask for CCA, open circuit terminal voltage (nothing connected to the battery) and internal resistance figures while they test the battery - post back here with results.


In your particular case I would actually remove the battery from the car, charge it, let it sit for 2 or 3 hours after charger determined its full, and only then take the battery only to be tested.
 

·
Premium Member
Joined
·
7,424 Posts
Hi

your car is still very new and under warranty, so be very careful what you do.

Personally if the dealer I bought a car from could not help I'd insist that they
contact Renault HO technical department.

I don't know what the 'sale of goods' regulations are in Denmark,
perhaps you could check? and possibly as the car is less than a year old
you may be able, as last resort threaten the dealer with rejecting the car
if they do not resolve this.

As LVR has said it could be that there is something amiss with the battery or charging system
(faulty batteries or alternators in new cars is not unheard of)
but I would get the dealer to do the tests or you could invalidate the warranty.

Al
 

·
Premium Member
Joined
·
4,396 Posts
:iagree:
Sound advise that, but if the dumbasses at the dealers dont even know where to start I really have my doubts about their ability to test a complex smart charging system properly hence my extreme approach
 

·
Premium Member
Captur 2017 1.5DCi EDC
Joined
·
4,298 Posts
Does the stop/start work OK. Does the light still appear even when it is switched off manually. As LvR says, this system requires a battery in good condition. It is nothing to do with how you are driving and any main dealer that tells a customer that should have his franchise removed. I would complain strongly to the Renault HO in your country. Don't invalidate your warranty before you do so. Tell them to fix it or refund you. And tell them you are complaining about your dealer.
 
  • Like
Reactions: Mike H025

·
Registered
Joined
·
3 Posts
Hi! I have a renault clio sport tourer limited edition. I bought brand new in april 2018. I have som problems with a message in the messageboard. It's usually come when I drive at the highway. Suddenly the message comes and it says "Check Start and Stop". My car have been at the dealer for check for this message 6 times, but everytime, they says that they can't find the problem for the message. I had a technical with me for two hours - the message came two times on the ride. But anyway the dealer can't solve this problem with my car. They say it's me who driving the car incorrectly? But this message is described in the manual as a functionalproblem. Then I mean, that Renault must be aware of this and take action. Is there anyone out there who had the same problem and maybee any solution? Best Lone, Denmark
Hej Lone
Det er din batterispænding, der er problemet
Har lige haft samme issue, samt melding ,check anti pollution system ,på scenic 3 1.5 dci
Renault besatte system, men signalet kom tilbage
Du skal måle batteri med et digital voltmeter, 12 volt dc område, brug cigarstik som Målested
Voltmeter kan fastgøres i mobilholder.
Kør som du plejer, og hold øje med voltmeter, dropper volt momentvis ned på 12 volt kommer
teksten, check stop start
Fejlen er i din strømforsyning, sandsynligvis dit batteri, kan være dårlig forbindelse et sted
Mine fejl forsvandt med et nyt 70ah batteri.

Mvh Niels
 

·
Super mod..
Joined
·
29,178 Posts
Hej Lone
Det er din batterispænding, der er problemet
Har lige haft samme issue, samt melding ,check anti pollution system ,på scenic 3 1.5 dci
Renault besatte system, men signalet kom tilbage
Du skal måle batteri med et digital voltmeter, 12 volt dc område, brug cigarstik som Målested
Voltmeter kan fastgøres i mobilholder.
Kør som du plejer, og hold øje med voltmeter, dropper volt momentvis ned på 12 volt kommer
teksten, check stop start
Fejlen er i din strømforsyning, sandsynligvis dit batteri, kan være dårlig forbindelse et sted
Mine fejl forsvandt med et nyt 70ah batteri.

Mvh Niels
Sorry Niels..can you do that again in English ..
 

·
Premium Member
Grand Scenic 1.6 2007
Joined
·
5,294 Posts
The problem is your battery voltage
Just had the same issue, as well as notification, check anti pollution system, on scenic 3 1.5 dci
Renault occupied system, but the signal came back
You need to measure the battery with a digital voltmeter, 12 volt dc range, use cigarette jack as a measuring point
Voltmeter can be attached in mobile holder.
Run as you normally would, and keep an eye on the voltmeter, dropping volts momentarily down to 12 volts coming
the text, check stop start
The fault is in your power supply, probably your battery may be poorly connected somewhere
My errors disappeared with a new 70ah battery.
 

·
Registered
Joined
·
3 Posts
Well I can see its already Google translated from Danish to English
My car is a 2012 renault Scenic 1.5 dci ESM K9K 06 636 with 130 K on the counter
It all started a month ago, signal :check antipollution system: came up
The car drove allright, its pulling off like a horse,so I found it a bit strange
Renault dealer used his diagnostic tool, and made a reset,nothing was saved in memory
cost 90 quit( Im not sure where the Pound is today! )
A week later, same signal on the screen again, the car seemed ok, but a new message came up
on the screen, as an notice with white texture ( check stop start system )
I used an elm 327 interface coupled up to Google app Carscanner.
fault code P1488 shoved up, i used delete function in app, and was cleared
Fault code P1488 is in Renault low control voltage.
The car is 8 years old, and still on the same battery.
I installed an DC voltmeter digital, and found out that voltage now and then dropped to
11.99 volt, at the same moment, the texture Check stop start system appeared.
I installed a new 70ah battery,( stop start type ) and this problem was cleared.
Now one problem still outstanding, (check anti pollution system )
This signal is tied up to the same voltage problem.
When You start your 1.5 dci, in the right down corner of your display, a white picture turns up
showing the pollution the engine is producing, a big white box in front af a small car, later in process
its getting small, and later two leaves are shown,
Now when you start up, the engine antipollution, does the same, You can hear the cooler fan
starts blowing a few minutes after start, try and wait a couple of minutes, before You drive off-
Here it comes, When your battery, or it could be your alternator loadingsystem, is faulty
And the battery voltage is low, the blower does not start,and the filter cleaning process are not
completed.Its ok, so to speak, as it cleanes as you drive, but system reads a fault in cleaning
process
It ends up with the fault, Check the anti pollution system, and that is correct, but it is started from
low voltage signal.
If You have a dig voltmeter, with max min reading , its possible to see what happens with voltage supply
If you have a new battery, its possible its in the loading system.
When your car is running ok, these to faults comes out of voltage problems.

Regards Niels
 

·
Registered
Joined
·
5 Posts
Hey I have a question this pops up when I start the car and it doesn’t go away if I don’t make it it has around 150 000 miles It’s a 2011 grand scenic clutch replaced last year rear right brake light also replaced woke up this Sunday morning and this suddenly popped up and it doesn’t go away although everything works
187244
 

·
Premium Member
Captur 2017 1.5DCi EDC
Joined
·
4,298 Posts
When was your battery last changed? The warning is telling you that the stop-start can't operate for some reason. Usually this is voltage related. You have a lot of electrics running. If your battery is over 4 years old I would be changing that first. To be honest I didn't think 2011 Scenics had stop-start technology.
 
  • Like
Reactions: Phil48

·
Super mod..
Joined
·
29,178 Posts
And the battery has to have at least an 80% charge in it for stop start [ ISG }to work .. if you have a button to switch it off like I do on my Kia then turn it off..
 

·
Registered
Joined
·
5 Posts
When was your battery last changed? The warning is telling you that the stop-start can't operate for some reason. Usually this is voltage related. You have a lot of electrics running. If your battery is over 4 years old I would be changing that first. To be honest I didn't think 2011 Scenics had stop-start technology.
I bought it 2017 in November so basically 3 years now in my hands and I haven’t replaced anything else then a couple lights and the clutch. And it does have start and stop the engine shuts off when stoped and it tells me to put my foot on the clutch to start it it’s a 2011 and it got registered in 2012 it’s a 1.6 litre diesel it might be fully loaded although I’m not sure
 

·
Registered
Joined
·
3 Posts
I bought it 2017 in November so basically 3 years now in my hands and I haven’t replaced anything else then a couple lights and the clutch. And it does have start and stop the engine shuts off when stoped and it tells me to put my foot on the clutch to start it it’s a 2011 and it got registered in 2012 it’s a 1.6 litre diesel it might be fully loaded although I’m not sure
Hi
It is a new battery, buy an ESM type, it is the type Renault use for start stop service.
Regards
Niels Bisgaard
 

·
Registered
Joined
·
5 Posts
Hi
It is a new battery, buy an ESM type, it is the type Renault use for start stop service.
Regards
Niels Bisgaard
A Renault technician said that it could be my battery in the key fob now the problem is that I don’t have my spare key so I can’t test it without changing the battery on it so I’m wondering if I can start the car without a working battery in the key fob
 

·
Premium Member
Captur 2017 1.5DCi EDC
Joined
·
4,298 Posts
A Renault technician said that it could be my battery in the key fob now the problem is that I don’t have my spare key so I can’t test it without changing the battery on it so I’m wondering if I can start the car without a working battery in the key fob
Think maybe you need to replace your Renault technician instead. Key fob battery only opens the doors. Besides there are two other warnings on the dash for the key. "Key Battery low" and "Key not detected", or something like that.
 
  • Like
Reactions: ours2012 and LvR

·
Registered
Joined
·
5 Posts
Yeah I thought the same because everything in the car works so I wouldn’t think that would be the case I’ve gotten a lot of replies on reddit too they all said that it’s the car battery so yeah it’s probably time to replace it but thanks for your time I appreciate it a lot :)
 

·
Registered
Joined
·
1 Posts
I have the same problem right now. 2 months old renault clio and the malfunction start stop sign. 2 times on the car dealership, first time they told it was a wrong settings configuration, two days after they gave the car back the problem started again. Second time they blamed me for not using the seat belt and after a perfect diagnosis they told me that some animal ate the cables from the battery and told me that the battery was fine but without charge. It does not feel like the end of the story, I am totally sure I will be back there.
 
1 - 19 of 19 Posts
Top