Independent Renault Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
The engine management light came on and i had problems when starting it was idling too low it would cut itself out and i had to keep it revving for at least a min or two before it settle so i went to get it checked out cos the engine management light came on and the code was the throttle position sensor which i had changed. When i start the car up it revs to upto 3k then settles around 1 and under but when im driving it and then come to a half the rev is fluctuating between 1 and 2k and its doing my nut in. So what do you think the problem is. The engine light is still on so im going to have to get it plugged back in again tomoro.
 

·
Premium Member
Joined
·
14,145 Posts
Hi NorrieH,

Hopefully someone with a more technical background will be able to advise you shortly.

Regards

Ottoman
 

·
Registered
Joined
·
8 Posts
Hiya,

Does the car judder at all? And when you come to a standstill and it's revving at 1-2k, what happens if you rev it yourself?

I had a similar problem and when I revved it (to try and remind the engine it shouldn't be revving) the revs shot right back down and the engine would cut out and I'd be unable to start.

That was months ago and now my car (Mk2 1.2) is juddering at anything below 2.5k.

Finding a few people with similar issues so trying to getting a conversation going in this thread.

Lots of mentions of coils and possibly throttle housing.

Phil
 
P

·
Guest
Joined
·
0 Posts
Phil this is a 4 year old thread, I doubt you'll get a response from the OP :)

I'd see what response you get from your other posts for now....if you're going to search out every thread with a juddering Clio, then you'll be here for a long time ;)
 
1 - 5 of 5 Posts
Top