Independent Renault Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
Hello all,

about once or twice a week, my Clio will not start. Insert key (either one) immobiliser light goes out, I turn the key, I hear a 'click' (presumable the solenoid?) but the starter motor doesn't always crank the engine-completely dead, doesn't even try. Sometimes it kicks in slowly, almost like a soft-start, then cranks the engine ok. The battery is good, the keys appear good. I am thinking that the solenoid/starter motor might be on its way to the 'happy hunting ground'. What do you guys think..? Also, if it is the solenoid/starter motor assembly, do I have to strip out half the engine bay and disconnect drive shaft and suspension as per Mr Haynes Manual, or is there just enough room to drop it out without too much grief..? Thanks.

Regards,

Terry.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #2
Hello Again,

am I in the right Forum..? If not, my apologies. Just a thought, but if the solenoid is operating, doesn't this close the contacts connecting the starter motor to the battery..?

Anyone..?

Rgds,

Terry.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
c'mon guys, just a little help please. I will post the solution.

The immobiliser is not flashing, the battery is good, earth strap looks good so I am 'homing in' on the starter motor.

Can I get the starter motor out without having to split the driveshaft, disconnect the track rod end, tilt the hub etc..? It looks pretty damn tight to me..!
 
1 - 3 of 3 Posts
Top