Independent Renault Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hi,

I have just purchased the 2.0 L 172 Clio (02 reg). I have noticed that the radio doesn't tune into any station, it makes a hissing noise but doesn't actually pick up on any station. The area I live in is definately okay for signal. I have tried another Clio aerial and this didn't work.

Does anyone have any ideas? I have thought about pulling the radio out but don't want to tamper with it because I don't have the code. I have heard that if the battery runs out or the radio is unplugged a code is required. Does anyone know where I can get this code from or where in the documents it should be?

Thanks,

Mat
 

·
Premium Member
Joined
·
1,117 Posts
Hi mattih5

It may be worth checking the aerial plug at the rear of the radio has not come dislogded,this can be done without disconnecting the power,failing that it sounds to me like the tuner is faulty.

As far as the code goes it should be given to you when you buy the car in an owners manual.
Lost codes can be obtained from renault dealers records if the radio is original, they will require proof of ownership.

Hope this helps.

:) :)
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
Hi, thanks for your reply. I think I will check the back of the radio. Is it easy to get at because I don't want to be damaging anything. Also, is it worth checking the roof connection, any idea how I get to this because the roof has upholstery covering it.
 

·
Registered
Joined
·
4 Posts
Hi,

I have just purchased the 2.0 L 172 Clio (02 reg). I have noticed that the radio doesn't tune into any station, it makes a hissing noise but doesn't actually pick up on any station. The area I live in is definately okay for signal. I have tried another Clio aerial and this didn't work.

Does anyone have any ideas? I have thought about pulling the radio out but don't want to tamper with it because I don't have the code. I have heard that if the battery runs out or the radio is unplugged a code is required. Does anyone know where I can get this code from or where in the documents it should be?

Thanks,

Mat
hey mate i had the code on my service history check that may be there
phill
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
Hi,

I managed to use some Ford radio removal keys and discovered the aerial wire had come loose. I've plugged this back in now and everything is fine.

Thanks
 
1 - 8 of 8 Posts
Top