Independent Renault Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
Hello, can any one help please ??

My car turns over but doesn't fire (start up)
I have cleaned the camshaft sensor and made sure all plugs under the bonnet are connected.
But still won't start...

Any help would be greatly appreciated
 

·
Premium Member
Joined
·
477 Posts
Can you give more information on your car.
What model, is it petrol or diesel etc.
Someone will then jump in with help.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
renault clio authentique 2002 1.2 8v

I've cleaned the crankshaft sensor, checked spark plugs but still nothing.

Fuel pump works by the sound of it, alternator also spins, immobiliser comes on like it should and goes off like it should, I have a suspicion it could be the starter motor but unsure . . .
 

·
Technical Supremo, Platinum, I let the Dogs out
Joined
·
8,140 Posts
if you motor turns over, that removes the starter motor from the equation as its doing its job spinning the engine


did it just not start in the morning after running perfectly the day before, did something go bang you are not telling us, what is the history to this fault please?
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Hello,

I was driving and stopped at a junction, when I went to set off the car stopped, I thought i stalled it, tried to start it and it wouldn't start.

Had it to garage today, they suspect it's the cam belt but can't have a look unless I pay £100 and if it is the cam belt it will cast me over £300-£400 as it might need new valves, water pump, belt tensioner ect....
 

·
Technical Supremo, Platinum, I let the Dogs out
Joined
·
8,140 Posts
you should be able to get underneath the car with a torch and see if the cam belt is still there, unfortunatley that wont tell you what state the "teeth" are in but, it being there is a good start.


you will then have to remove the cam belt covers (videos on yoo toob) and have a look, you should be able to see if there are missing "teeth", if there are then the diagnosis, is highly likely to be the cam belt, see picture for costings of cam belt kits for your car, the top one os for a 72 tooth belt and the bottom one for a 95 tooth belt.


you could try it yourself or get a mobile mechanic out to do it for you Click Mechanic, I dont know your reg or post code so cannot get a quote for you
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
Hello,

I was driving and stopped at a junction, when I went to set off the car stopped, I thought i stalled it, tried to start it and it wouldn't start.

Had it to garage today, they suspect it's the cam belt but can't have a look unless I pay £100 and if it is the cam belt it will cast me over £300-£400 as it might need new valves, water pump, belt tensioner ect....
 

·
Technical Supremo, Platinum, I let the Dogs out
Joined
·
8,140 Posts
re-quoting a post you put in the thread a week ago will not help the situation, have you checked to see if the cam belt is still there or damaged? We are not magicians and require some work from you to help diagnose the problem, my last post gave you some information to be getting on with. let us know how you get along.


1. is the cam belt still there or has it snapped?
2. if its still there is there any evidence that there are teeth missing or the belt has degraded with age?
3. is the aux belt still there? ( renaults have a habit that when they snap, they get dragged into the timing belt and damage that)
 
1 - 8 of 8 Posts
Top