Independent Renault Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello all:
Ive just joined today this is my first post:
Bought a clio 1.2 dynamique last week on a 51 plate,car drives well and looks good but for the last 2 days ive had a problem with starting,unlock the doors no problem with the key fob but when i try turning ignition the immobiliser light stays on and nothing happens it can take about 10 mins to get the car started by keep pressing the key fob on and off,eventually it starts and its fine all day then,next morning same thing happened....Any body help me please
thanks
andy
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
cant see any reciever there will get hand book and see if i can see it in that,,but the central locking working no problems its just immobilizer staying on first thing of a morning will reciever cause that problem
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
found out were reciever is and it dosnt appear to be damp in anyway but problem does seem to arise when it has been raining overnight and only happens for first time you try to start the car,after it has started once its fine rest of day
 

·
Premium Member
Joined
·
43,291 Posts
Dry the receiver with a hairdryer anyway - electronics are susceptable to the damp - even though you may not be able to se it - when replacing place a clean damp tissue over it and then when you inspect it later you'll know if it has been subjected to moisture.:)
 
1 - 8 of 8 Posts
Top