Independent Renault Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have a Clio Grande 1.2, 2001, X reg, 54,000 miles on the clock. Last summer it started to give me bother for the first time ever.

Once I had been driving it for a while and the engine had got hot, if it stalled, or i stopped the car momentarily, it wouldn't start again. The engine turns over but it just won't start. I had to sit there for anything between 10 minutes to an hour sometimes, with the bonet up, til the engine cooled, then it started up as tho there had never been a problem!

It went to the renault garage who's diagnostic machine suggested it was the Manifods Access Sensor, which was then replaced. The problem happened twice after that then never again. That was last October. 2 weeks ago, as the weather got warm - coincidence maybe? - it started to happen again. I was taking it to an independent garage to get the timing belt changed so asked them to put it on their diagnostic machine - hey presto - it came up as the MAP sensor again. They replaced it at small cost but the problem hasn't gone away.

Whenever oi describe the problem to car minded friends and colleagues they alsways diagnose it as a vapour lock, which would explain why the car starts again with out a problem once the engine has cooled.

Has anyone else experienced this problems with their renault, Clio or otherwise? Is it a common fault? Please help with any suggestions and advice that you can offer. It's starting to make even the shortest journeys a stressful trip out, in my otherwise great car.

Cheers
 

·
Premium Member
Joined
·
43,291 Posts
Hi Afban - your problem sounds a bit like others on this forum who have tracked it down to the TDC sensor - not saying that's exactly your prob., but at £15 or so it would be worth a try. One other posibility could be one of the tremperature sensors which is giving a cold reading when it's actually hot - this would cause similar symptoms. Have a hunt through the forum and see if anyone has had the same problem as yourself:)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Thank you all so very much - you were absolutely right!

They fitted a new Top Dead Centre sensor and it ran like it did when I bought it...for 3 months...then I started it up this morning and...

1: loss of power both pulling off and driving (wouldn't go faster than 59mph)

2: significant engine judder while both driving and idling. I can feel it in the seat, steering wheel and gear stick also.

3: the engine light came on after 5minutes or so, flashed for about 10 minutes then went off but came back on again during the drive.

Please help. i intend to take it to a garage - who will insist on plugging it into the diagnostic - but always am concerned that pound signs flash up in the garages' eyes when I arrive - if I could go along with some suggestions of possible problems with the car - from your good selves - it may hold this off a little!

Many thanks.

Alison
 

·
Still a Petrolhead but also like diesel
Joined
·
2,311 Posts
Cant be sure but if its a 16v 1.2 (at 2001 I guess it should be a Clio2 Phase2) engine it sounds like one of the coil packs is breaking down, I believe they are approx £40'ish each plus fitting ... lots of debates on the forums over if you should replace them all at the same time or just do them one at a time as the fail.

Hope it helps :)
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Thank you.

You were absolutely right! It turns out my clio is a single coil (pencil coil?) and the garage said one of the spark plugs had sealed which had affected the message it sent down the leads which in turn burnt out the coil. The 3rd cylinder wasn't firing at all. They've ended up replacing all the plugs, leads and coil for a hefty total of £221 - tho they picked it up from work left a courtessy car and will drop it off to me too, all in the price so I guess I'm paying for that too.

Thank you for your help,

Alison
 

·
Still a Petrolhead but also like diesel
Joined
·
2,311 Posts
Glad its sorted ... technology eh :rolleyes:
 
1 - 7 of 7 Posts
Top