Independent Renault Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hi

New to this forum, just found it and hoping someone can help.

I'm fitting a front fog light kit to my wife's renault Clio II 1.2

Fog's fitted lovely, all loomed up, stalk fitted, but believe it or not I cant find the relay box.

I've found the one in the engine bay, and theres a box to the left of the glove box, but I've had that off and looks like it contains a PCB only.

Can anyone tell me where the relay box inside the renault is so I cant fit this relay and get it all working.

A piccy would be brillaint, if not a description will do.

I've looked at both drivers and passengers sides, found the fuse box but no relay box.

Hope someone can help me.

Cheers

Nick
 

·
Premium Member
Joined
·
40,429 Posts
First off,I suspect that it's not just a case of putting the relay in to make the lights work.We had a similar case on a Laguna 1 phase 2 recently where the owner had put front fogs in the bumper,fitted the switch,relay and fuse and they still didn't work.I hope you have more success!.

My info says that the front foglight fuse should be number 18 in the main fuse board behind the passenger side dash board.The relay should be the top left hand one (number 1) in the relay box near the fuse board.

Good luck,and welcome to the forum.:)
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Thanks for replying.

I've found the fuse panel, passenger side front console, left of glove box, remove panel.

Its the relay box I cannot find.

I've had the fuse panel off (not disconnected) just un-screwed from the frame.

There's a black thin box behind this, I've had this off (sod to get access to) and only contains a PCB, so I must be missing something......
 

·
Super Moderator
Joined
·
43,291 Posts
Have a look under the bonnet. Just cos the cables are there doe'snt mean they are connected. Looks like a job searching and tracing with a multi-meter. Good Luck
 

·
Premium Member
Joined
·
40,429 Posts
Thanks for replying.

I've found the fuse panel, passenger side front console, left of glove box, remove panel.

Its the relay box I cannot find.

I've had the fuse panel off (not disconnected) just un-screwed from the frame.

There's a black thin box behind this, I've had this off (sod to get access to) and only contains a PCB, so I must be missing something......
What age is your clio?.If it's a late Clio 2,then it could have a UCH unit and no relays.That would complicate things,and I think you need to take it to a dealer for the UCH to be programmed for the lights....:crazy:
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Its a 2002 Clio 1.2

I suspect I'll need to sort the UCH Unit.

I guess Renualt will probably lift my leg for £100 to re-program / replace the UCH.

Oh Crap...if thats the case, it will have to wait a few months to save up.
 

·
Premium Member
Joined
·
40,429 Posts
Yep,a 2002 would almost defiantely have a UCH.Sorry....:(
 

·
Registered
Joined
·
17 Posts
i fitted them to my 2001 dci, just plugged them in and they worked, but the relay for them is behind the glovebox.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #9
Yep, just spoke to local Renault dealership, no relay box on my clio. Needs a UCH re-program £88......

oh well, end of the month and I'll get that done.

Thanks for all the replies and everyones help, especially lagdti!

I now know where to come and pick all your brains.

Cheers

Nick
 

·
Premium Member
Joined
·
40,429 Posts
Thanks for the update.:)

Let us know how the UCH re-program goes.:)
 
1 - 10 of 10 Posts
Top