Independent Renault Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1 (Edited)
I have a Clio III 1.5 dci Dynamique S - 55 plate

Had the cambelt changed at the beginning of Feb this year and not long after it developed a clunk from the O/S/F wheel when pulling off. Thought maybe an engine mount disturbed after belt change but now definitely convinced its from the wheel somewhere. doesn't clunk when on and off the accelerator.
Now also it clunks continuously from the same wheel below 30 mph. Hit the brake and it goes away. Turn the wheel it goes away.

Took it to garage that changed the cam belt and they test drove it and confirmed the noise.
Had it on the ramp and can't locate the problem. Now been told to run it till it gets worse.
Not keen as I drive 25 miles to work on a very accident prone road.

Oh and its not the top suspension bearing. I know what that sounds like as it was changed on the same wheel last year.

Any ideas? :confused:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Sure spring is fine. Will double check later if I get the thing home.
Does it on a flat even road though which is odd
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Long time to answer this but an update is long overdue.
It turned out the wheel nuts were not tight enough following the cam belt change!
Same happened this year when I changed the discs and pads. After a week a clunk appeared.
Re-tightened and all is ok again.
Oh discs and pads were £48 from Euro car parts and working just fine. Great price and thought i'd share that
 
1 - 4 of 4 Posts
Top