Independent Renault Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hey everyone! My first post here i am new to Renault.
I just got Clio RS 200.
I have transmission issue.
Driving it, it gets to 4th gear and doesn't go into fifth! Just doesn't auto shift. I help it with paddle shift to shift into 5th and then does auto 6th. For some reason it is getting stuck in 4th. Manual shifting is fine, goes up/down fine.
This occur most of the time. Sometimes is ok i noticed and shifts fine all the way to 6th.
I ger error code " Clutch 1 torque Torque error"
 

·
Registered
Joined
·
1,060 Posts
Hey everyone! My first post here i am new to Renault.
I just got Clio RS 200.
I have transmission issue.
Driving it, it gets to 4th gear and doesn't go into fifth! Just doesn't auto shift. I help it with paddle shift to shift into 5th and then does auto 6th. For some reason it is getting stuck in 4th. Manual shifting is fine, goes up/down fine.
This occur most of the time. Sometimes is ok i noticed and shifts fine all the way to 6th.
I ger error code " Clutch 1 torque Torque error"
Your trans most likely needs to be recalibrated and an update. Have you taken your car back to your dealer over this issue?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
I was playing with diagnostics and adjusting meeting points. Seems to be better now. No engine light yet. It shifts. Sometimes it gets stuck again. I would say when i drive it a bit harder it gets stuck. But no engine light yet. Will drive it a bit more and see how it goes.
Will see how this goes and will probably take it to dealership install new firmware.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Shifting has improved a lot. No sticking in 4th. Just feels normal. But still throws engine light :(
I have made booking with Reno for new software hopefully this fixes it.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Solution:
I erased all transmission data, reset transmission. No engine light or emission message any more, been driving few days now. ;)
 
1 - 7 of 7 Posts
Top