Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi All,

Right then here goes:-

I have looked through a lot of threads and this seems to be a very common problem!

My Clio 2001 decided not to start the other and was turning over but not firing up, thought it might be the battery in the key so changed it and no difference.

When i turned the engine over the key would seem to be disabled and then not control the central locking until I re-synced it.

Cut a long story sort I took it into Renault and had the diagnostics test - the outcome was a new key and a new ECH? (Not heard of ECH but thats what it says on the printout - is this a typo for ECU???)

Before I go and spend my hard earned £600 on a bloomin key and box of tricks is there any cheaper way of doing it?

Please help as I need to get my car running again and am tempted to just sod it and get the work done :-S

Thanks.
 

·
Registered
Joined
·
2 Posts
I bought my wife a 2003 Clio in Jan, After a few months, the car would not start so we tried the spare key; same problem. After about a week of random problems with the immobiliser the problem stopped. I took it back to the dealer anyway who said they fixed the problem. I used the car to go to work today, came back to the car and same problem again. Waited and tried for two hours until the wife could bring the spare key and again it just wont start.

When I turn the ignition on, I can hear a relay click, I don't know if that's normal but the immobiliser light stops flashing and all looks OK; it just wont turn over.

Anyone know how I switch off the immobilisor permanently? Can I get a code from the dealer to deactivate it?

Second Clio, different models; same bloody immobiliser problems. Last Renault I ever buy. :confused:
 

·
Registered
Joined
·
8 Posts
first off all if its turning over but not firing i would suspect the crank sensor.

other common problems are the engine earth, to test run a wire from the negative side of the battery to any bolt on the engine and see if this helps, this was the problem with mine, the immobilser light stayed on but wouldnt turn over, i had mine in at numerous auto electricians who couldnt diagnose this. i found it by fluke. one of the earth wires had broken most of the way through causing a week earth.

also what kind of ecu is it that you have? i have a key, ring reciever, ecu and uch for a 2002 1.2 8v clio which i would happily sell for a fraction of the price.
 

·
Registered
Joined
·
2 Posts
Thanks for the advice man; I got the bus back to the car and wiggled the wires on the starter, and wiggled everything in the fuse box. Jumped back in the car, turned the key; it hesitated for a split second then fired up, wooohoooo. No problems since, I expect to be doing more wiggling in a few months :d
 
1 - 6 of 6 Posts
Top