Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Good afternoon all :)

Driving to my MOT yesterday I noticed the temp gauge swung to the max in about a second then dived to the bottom where it stayed until after the MOT (passed!!!).

Upon driving away it then swung back to the top and the STOP and RED Engine Management Light came on. Since then it intermittently swings up and down.

Trying to start it this morning it would tick over but when applying the accelerator it down die until warm, then all was fine.

Questions:

1. Would the fan run until the battery is dead if the ignition is turned off when the gauge is high?

2. Does this sound like the Coolent Temperature sensor such as http://www.ebay.co.uk/itm/Renault-Logan-Megane-Modus-Sandero-or-Scenic-Temperature-Sensor-8200561449-/171726609597?pt=LH_DefaultDomain_3&fits=Car+Make:Renault|Model:Clio|Cars+Year:2001|Plat_Gen:MK+II|Cars+Type:1.2&hash=item27fbb41cbd

???

ty - Thomas.
 

·
Premium Member
Joined
·
998 Posts
hello as above check the thermostat,coolant level,temp sensor and that the fan is kicking in if these are fine then the water pump is the next avenue hope this helps
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Yeah it moves like Jon Snow's Swing-o-meter, up for a few minutes, down for a few. Ok so more likely thermostat.

ty - :)
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Sorry, anyone know this>>>

1. Would the fan run until the battery is dead if the ignition is turned off when the gauge is high?


Cheers.
 

·
Super Moderator
Joined
·
43,291 Posts
The fan should cut out when the engine cools down a bit that's assuming it and its control are working OK.

Disconnect the engine coolant temp sensor and check if it wiring is clean and sound.
 
1 - 6 of 6 Posts
Top