Independent Renault Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi

I have a R reg Clio and having a bit of a problem with the central locking.

Its a 5 door model and the locks dont open/close properly when I use the key fob. Either they dont open fully on all the doors or dont close. It tends to be worse in winter than summer

I've played around with this a bit and I find when I use the internal door lock button whilst the car is running the locks open/close fine. I also replaced the car battery at some stage but the problem remains.

Does anyone have any suggestion as to why this is happening? Are the lock motors worn out do they need replacing? Or maybe the wire connects are dirty/oxided perhaps? Would appreciate any advice with this.

:rolleyes:
 

·
La sola lupo
85 R11TS, 85 R9TXE, 97 Extra 1,9D, 97 Megane 2.0 RXE, 02 Clio 1,2 16V
Joined
·
1,804 Posts
Hi


Are the lock motors worn out do they need replacing?

:rolleyes:
Probably just dry, in need of some lubrication, as a start you can open the door panels and lubricate all the links if that doesn't help you can open the lock motors and lubricate them, keep some super glue handy to get them closed again
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Probably just dry, in need of some lubrication, as a start you can open the door panels and lubricate all the links if that doesn't help you can open the lock motors and lubricate them, keep some super glue handy to get them closed again
I've had a little look into this, checking out the locks in a couple of the doors, and I must say the motors are very stiff, more so than I would imagine.

However I don't see any way to open them, they are completely sealed with a gaiter around the top. Not sure how any dirt could have worked its way into them, although I suppose the grease may have become old & dry.

Can you offer any more advice on how to go about this? They also appear to be attached to the rest of the lock mechanism with a 'pin' - would this just push out?

Would certainly appreciate any pointers you could give :)
 

·
La sola lupo
85 R11TS, 85 R9TXE, 97 Extra 1,9D, 97 Megane 2.0 RXE, 02 Clio 1,2 16V
Joined
·
1,804 Posts
I've had a little look into this, checking out the locks in a couple of the doors, and I must say the motors are very stiff, more so than I would imagine.

However I don't see any way to open them, they are completely sealed with a gaiter around the top. Not sure how any dirt could have worked its way into them, although I suppose the grease may have become old & dry.

Can you offer any more advice on how to go about this? They also appear to be attached to the rest of the lock mechanism with a 'pin' - would this just push out?

Would certainly appreciate any pointers you could give :)
They are sealed, you have to pry them open, that's why i said have some super glue handy.

There will be 2 screws securing the motors to the mechanism, you have to remove them and turn the motors 90 degrees, the pin will then unclip and you can remove the motor.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top