Independent Renault Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi, I got home from work, stopped the car to open the garage and the car refused to start again. Everything is as normal until the key is turned to crank the engine. The dash lights dim and there is a slight rattling from the engine. I managed to bump start it so the engine is OK it seems. I suspect the starter motor. Sounds like it's rotating but not engaging so perhaps a solenoid problem. I've horrified myself by looking at the starter motor extraction instructions in the Haynes manual for the K4J engine (presumably). I'm just wondering if theres a common fault anyone can recognise from the symptoms. If it stops raining for a while I'll check out the condition of the wiring around the motor. Do the easy checks first huh.

I've just had the FNS ABS ring & sensor replaced and 4 new suspension springs last week. Part of the ring basically fell of 'cos it rusted through! That confused the hell out of the ABS computer!

OK, well found this web-site usefull when I had dodgy pre-tensioner wiring under the passenger seat causing the airbag light to illuminate so I'd like to start this thread.

Any comments gratefully received!
 

·
Premium Member
Joined
·
18,909 Posts
Hi it could also be that the alternator that is not charging the battery and that why the solenoid its ticking when try to start it up because there is no power in the battery but you could well be right in what you are also saying.I just thought i would say this just in case.If it is the starter it is easy to change if you have the tools so is the alternator so all the best Donald.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks David. I tried starting it again thinking it would fix itself in half an hour. The battery seems fine. The fog lights stay well illuminated during attempted cranking. No noise from the starter now. I tried looking for the starter through the engine bay. I can't see it even!! Can't even follow the big wires from the battery as they dissapear as they're in protective conduits. I'll have another look tomorrow.
 

·
Registered
Joined
·
8 Posts
clio mk2 starting probs

When you have tried starting the car have a feel of the battery earth terminal if it`s hot you may have a bad earth at the battery.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Case closed!

Problem solved. It was a corroded earth braid connection from the chassis to the engine (next to front near side wheel).

I can't believe how buried the starter motor is though. Thank god I didn't have to dissasemble the car to get to it.

Wanting a quick fix and not being able to drive to a suitable shop for a replacement, I knocked up an earth strap by soldering a few choice chunky wires to two flattened lengths of 15mm copper tube. Job's a good'n.
 
1 - 7 of 7 Posts
Top