Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter #1
Hi all,


I'm wondering/dreading what this might be...
Driving somewhere local today (in the pouring rain) I put the fan on full blast to clear the windscreen. I then noticed the stop and engine management lights come on. They then went off briefly then came back on a bit before going off before I parked. On my next drive I noticed the fans were blowing cold and even more worrying the temperature gauge was above middle mark (usually never really gets that far) and continued to go up until getting close to the top of the gauge then when I stopped it dropped down suddenly but started rising again.


I'm hoping for a break in the rain to get the bonnet up and check water levels etc. but just concerned as to what it might possibly indicate - could the engine light be something else even or is it likely related?
 

·
Super Moderator Technical Supremo Platinum Member
Joined
·
25,070 Posts
First check if you have lost coolant...which sounds likely.
Then see if anywhere obvious like a hose.
Then refill and monitor it.
Could be rad, hose, gasket, waterpump, cracked head or block, heater matrix..... look first, before you worry on what it could be.
 

·
Registered
Joined
·
94 Posts
Discussion Starter #4
Well I just went out and the expansion bottle was empty so used almost a couple of jugs of water and coolant to fill it back up to the Max level. I can't see any obvious leaks or anything at the moment so will check again with the engine running and after a quick drive to see what might be happening.
 

·
Registered
Joined
·
94 Posts
Discussion Starter #5
Just an update on this, I put another half a jug or so in on Saturday morning and it went to nearly the max level. I drove over 100 miles, mostly motorway driving and upon arrival at destination I checked and no change. I drove back again just over 100 miles and still the same so unsure what might have happened? I'll have to keep an eye on it but wondered if it might have somehow been linked to be giving the car a couple of hard accelerations recently to try and clean the engine out a bit. It doesn't tend to use much water/coolant normally.
 

·
Super fantastic Mod Technical Supremo Nice Guy
Joined
·
42,292 Posts
If no water lose. leave alone, could have had an air lock in it for years, you blasting it, could have just sent the air lock to the expansion tank..
 
  • Like
Reactions: LvR and Phil48
1 - 6 of 6 Posts
Top