Independent Renault Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Helloo this is my first thread so getting use to this sort of thing (thought id mention it) aha!
But basically, ive got a 2002 (51 plate) clio dynamique and i replaced the radio i had back with its original standard radio .. I went to halfords who played around showing me what to do and when they put it in the screen said 'error' so we took it back out put the old one back in (everything still working). This morning i noticed my interior light wasnt working nor was my clock or radio turning on, also the light for my car doors open stayed on when they were all shut... :S .. Tried putting the original back in wont turn on or anything.. Check the fuse for the radio changed it still nothing... Now i dont know what to do and it seems since the halfords man played around :confused: :( please hellpppp

Thanks in advance (Sorry its long)
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
FIXED!!!
Turned out to be a fuse in the end.. (must of hid away from me before ha)
The 'ERROR' I just had to wait until it went to put the code in.. It was because if you enter the code wrong an 'ERROR' message comes up for 1min for wrong once, 2mins for 2 tries etc :d
 

·
Registered
Joined
·
62 Posts
Be careful in the future if this happens again.
Apparently you can only enter the code a certain amount of times and then it becomes locked, then you have to pay renault to unlock it.
 
1 - 3 of 3 Posts
Top