Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Help please. I have a Clio 1.4 S reg, 1998. It has a new battery when I bought it two years ago but I have to admit I don't use the car very much, it is left standing most of the time. I do run it around to keep the battery charged every couple of weeks or so but now it won't start and I think the battery is flat. It is just making a flat noise when I try it. However the strange thing is that the internal security flashing light is working and also when turned on the headlights on dip they came on. My friend says it might be the starter motor. Help please? Regan
 

·
Administrator
Joined
·
17,109 Posts
Hi there, I would think (from the info that you've given) that it's more likely to be the battery - it takes a lot less energy to illuminate the lights, than it does to start an engine.

If you can use a set of jump leads (and another car, of course), then it should start with a bit of persuasion - colder weather reduces a battery's electrical capacity and also makes the engine harder to turn over (which is why this has happened, when previously it was okay).

If you can't get use of jump leads - you can use a battery charger (or one of these Power Packs) to start the car (I had to do this last week), but please take care when connecting & disconnecting the leads. This has the advantage of not needing to re-code any items, as the battery was never disconnected.


Hope this helps,

Paul:)
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Clio starting problems

Hi Guys,

Thank you so much for your replies, my mind is at rest now.

Regan
 
1 - 6 of 6 Posts
Top