Independent Renault Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Was wondering if anyone can offer any advice on this?

Have (very) recently bought this 1.9 dti scenic & it has developed the following problem:

Car is very difficult to get into reverse & first gear & tends to drag at lights when clutch fully in. Clutch doesnt appear to be slipping and I at first thought was maybe the cable? Suddenly got much worse & now feel its probably the clutch, but also wondered about the box.

Have been having a look around the forum and did read that the clutch cable can also cause this sometimes.


Thought before I took it to the garage and they inevitably give me the worst case scenario that Id ask some advice here.

Thanks
 

·
Premium Member
Joined
·
40,429 Posts
Hello and welcome to the forum.:)

It does sound like a clutch adjustment problem,and I suspect that the cable is at fault.From memory the cable is supposed to be self adjusting but the mechanism inside it can wear causing the same problem.

If the cable checks out OK,then it could be something inside the clutch,but usually with your fault you will hear a noise when operating the clutch.It could be the release bearing or pressure plate failing,but as you don't mention any strange noises,I suspect it will be cable related.

Good luck and let us know how you get on.:)
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
thanks i will try a cable first to see if that helps,also i have been told by the previous owner that the cam belt needs replacing it was last done at 92000 it is now on 142000 any advice except for sell it as one of my local garages told me would be helpful lol!!!.thanks again
 
1 - 3 of 3 Posts
Top