Independent Renault Forums banner

1 - 20 of 36 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Everything is going wrong at once...i dont believe it!!!..Could you please help in confirming what is wrong. Car has increasingly over the past couple of days got harder to put into gear, peddle is about inch or so off the floor when it bites. Yesterday started crunching trying to put it in reverse and couldnt get it in. When car is stationary and not running all gears go in a treat, tried pulling away this morning and cant get it into any gears, peddle still has spring and doesnt feel any different since ive had it really....well maybe slightly. Car did not judder at all when pulling away, so im not sure if its the clutch, cylinder, etc. Any advice, help would be much appreciated...many thanks.
Espace 2.0 16v rtx year 2000.
 

·
Premium Member
Joined
·
18,909 Posts
Hi if you can get it in gear try a hill start if it slipping badly i would most defiantly say its the clutch i hope you get this sorted out all the best Donald
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
Would try and put it on a hill if i could get into gear...but cant move the car from outside the house unless i select the gear then start the car...but i am unable to change into another gear after that....would have to remain in first....thanks for the quick reply!
 

·
Premium Member
Joined
·
18,909 Posts
Would try and put it on a hill if i could get into gear...but cant move the car from outside the house unless i select the gear then start the car...but i am unable to change into another gear after that....would have to remain in first....thanks for the quick reply!
Hi not a problem it sounds very like the clutch to me but that would be a guess of what you have descibed on your post all the best Donald
 

·
Premium Member
Joined
·
293 Posts
Everything is going wrong at once...i dont believe it!!!..Could you please help in confirming what is wrong. Car has increasingly over the past couple of days got harder to put into gear, peddle is about inch or so off the floor when it bites. Yesterday started crunching trying to put it in reverse and couldnt get it in. When car is stationary and not running all gears go in a treat, tried pulling away this morning and cant get it into any gears, peddle still has spring and doesnt feel any different since ive had it really....well maybe slightly. Car did not judder at all when pulling away, so im not sure if its the clutch, cylinder, etc. Any advice, help would be much appreciated...many thanks.
Espace 2.0 16v rtx year 2000.
have you got some one to watch the activation lever underneath while you operate the pedal ????
it could be the master cylinder rubbers letting the fluid passed instead of operating the lever fully i had this in the passed no sign of a leak anywhere put had to pump peddle to get any movement at all on removing pipe from slave cylinder and pumping hardley any fluid came out at all new set of rubbers fitted system bled and hey every thing worked ok.
john. tink2:confused:
 

·
Registered
Joined
·
24 Posts
Discussion Starter #8
Thanks for all the replies....since ive had the car...1 year the peddle has always been easy to depress until half way would not spring back....and most of the times i have to bring the clutch back up from half way using my foot underneath the peddle. The clutch has never slipped though. One of my colleagues had this problem last week on his fiesta and it turned out to be the slave cylinder...was hoping it could be the same thing! Just confused as there has not been juddering and no slipping and it all came on quite quick!
 

·
Registered
Joined
·
24 Posts
Discussion Starter #9
Just followed advice about the seals on the cylinder being a possible problem. Got my head right down by the clutch pedal and as i depress the clutch there is like a hissing sound, i still have to use quite hard physical pressure to push the pedal to the floor....have i got do you know a resevoir behind the steering column that maybe out of fluid i have heard this before in various forums...or am i kidding myself hoping for the really cheap option.
 

·
Premium Member
Joined
·
40,429 Posts
I'm no Espace expert,but apparently some of them have a sealed hydraulic system on the clutch.I think you have to replace the set up(pipe work,master and slave cylinder) if one of the components gives up the ghost.

This might not be relevant to yours,though.:eek:
 

·
Registered
Joined
·
24 Posts
Discussion Starter #11
have you got some one to watch the activation lever underneath while you operate the pedal ????
it could be the master cylinder rubbers letting the fluid passed instead of operating the lever fully i had this in the passed no sign of a leak anywhere put had to pump peddle to get any movement at all on removing pipe from slave cylinder and pumping hardley any fluid came out at all new set of rubbers fitted system bled and hey every thing worked ok.
john. tink2:confused:
Have just tried this tinker, and i cant see any movement of any sort underneath. I have put the car into gear and started the car....it doesnt jump forward and as i release the clutch it doesnt slip....is it a real possibility that this could be the problem....would like it to be just rubbers....need to start towing me caravan soon!
 

·
Premium Member
Joined
·
499 Posts
pump the clutch a few times does this make it any better?

if there is a reservoir it is behind the steering area under the dash.:)
 

·
Registered
Joined
·
24 Posts
Discussion Starter #13
Thanks for that....how do i access the resevoir..do i just need to take the stearing column panel off...or am i gonna be in a whole world of pain having to take all the dash to pieces? Does every espace have this resevoir?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #14
At the point of burning the car...how big is the resovoir and how the hell do i get to it.....and if i get to it is it a sealed unit or am i able to put fluid into it? I have tried to take just the steering column panel off....but it seems stuck for some reason....ive taken the top of the dash off.....dont know why but it came off easy so i just continued....any help please would be great....as im getting an ear bending for just "tinkering about".
 

·
Registered
Joined
·
24 Posts
Discussion Starter #15
Ok ive got the dash bit above the steering column off.....had a look deep inside and i can see the spring when i push the peddle and behind that is a sealed like unit with what looks like a big piston...there would be no chance of me getting to that or being able to fill it with fluid is there?...or am i completely on the wrong track!
 

·
Premium Member
Joined
·
40,429 Posts
I think the clutch takes it fluid from the brake fluid reservoir???

Is there a pipe connecting the two?
 

·
Registered
Joined
·
81 Posts

·
Premium Member
Joined
·
499 Posts
i think i had to take off most of the dash on the drivers side,
as tiny says it depends if there is a reservoir or sealed, sounds like yours might be sealed.
did you try pumping the pedal did it make any difference?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #20
Think it is sealed, pumping the clutch pedal doesnt help....ive taken it to a local garage...its beyond me. Surprised though....i was able to drive it to the garage changing gear....seams when the car is warm or it has been running i can change gear....waiting for an estimate now....dont expect much change from 800 quid!!!! Thanks for all your advice though!!!
 
1 - 20 of 36 Posts
Top