Independent Renault Forums banner

1 - 20 of 36 Posts

·
Premium Member
Joined
·
154 Posts
Discussion Starter #1 (Edited by Moderator)
Cold Heater Fixes (Laguna & others? - Repeat)..........

Hi All,

Just a short-ish :rofl: thread to note that the usual flurry of heater problems are surfacing as the cold weather descends on us.

For those that haven't found it, (retreated way down the archives now), I put together a long 'how to' article some time back.

As its not the first item that pops up on a search, here is the URL to the original 'How To' Article:-


http://www.renaultforums.co.uk/showthread.php?t=5107


A few additional points:-


1) Heater matrix flow:

If, as per the article, you've flushed out the heater core (probably more than once is necessary on a really gungy system), the flow through the heater in/out pipes at the bulkhead should be significant if using a garden hose.

A low or slow flow probably means there's still a partial blockage.

2) Thermostat:

As already pointed out by others, can fail open OR shut.

Shut will obviously give over-heating problems, while Open will (likely) give over-cooling issues.......and a chilly heater.

From our own car and comments from others, it seems that the Temp Gauge should run at the halfway point as a 'norm' - is yours higher or lower - is that a clue?.

'Stats can be obtained in different temp ranges of which the more usual is in the 86/88'C band. Other types may have been fitted in the past in an attempt to 'cure' a problem (?). Opening Temp is usually stamped on the stat's flange - maybe yours is high (or low) ?


3) RAD-Sealer 'gunk'......

While this stuff obviously works quite a lot of the time (yes we've all used it at some time or the other!), the number of cooling system problems I've encountered on cars a few weeks after administering it is 'legion'.

The problem occurs when you have a leaky system that's getting air into it (which will of course happen if the water is disappearing).......the heat and the air 'set-off' the sealer and this can be in the tops of the rad core and of course the heater........with all the attendant problems that can cause.

(IMHO) ;)

4) Diagnosis:

Try and use a bit of 'logic' when it comes to finding the cause, (as some here are already trying), i.e. which bits get hot? which bits stay cold?, which bits are cold but should be hot?

Where possible, unhook the pipes and examine carefully....apart from the usual gunge furring up a pipe, I've seen the inner walls of rubber hoses collapsed inwards on many occasions - which has serious flow effects.

Heat rises, so the top of the rad / engine will usually be that bit warmer than the bottom.

5) Water Pump:

When was this last checked /changed?

I'm no long-term expert on the Laguna / Renault pumps, but have had many cooling problems over the years caused by corroded /erroded water pump vanes. This often manifests as the engine being a little prone to getting hot but bigger problems at the periphery (e.g. heater core) where the flow/ pressure from the pump degrades to a point where the pipe-work at the 'edges' doesn't get sufficient water.

6) Air-Locks:

The all-important, 'have you done anything to it recently?' question that might lead you to suspect that you got air into the system somewhere, somehow.

Open the various air-bleed valves - cautiously (hot water!). You should get water out -if not then question why. (Note that sometimes a bit of crud can block the small bleed-hole(s) so clear it with a thin something or the other).

Anyway, hope this and the 'old' article helps someone.

Regards,

Spiro'
 

·
Banned
Joined
·
7 Posts
thanks

:devil: i was justa bout to post about the megana i have with a problem with the heating then i spot this great cheers matt
 

·
Registered
Joined
·
1 Posts
Hello All, was going to ask for advice about luke warm heater on my 98 1.4rt megane when i spotted the sticky from spirochete, so i've flushed out the heater core as suggested and heaters now as good as ever.
So a big thankyou to spirochete and the Renault forums. :beer:
 

·
Banned
Joined
·
910 Posts
Hello All, was going to ask for advice about luke warm heater on my 98 1.4rt megane when i spotted the sticky from spirochete, so i've flushed out the heater core as suggested and heaters now as good as ever.
So a big thankyou to spirochete and the Renault forums. :beer:
sounds stupid but do make sure you add coolant especially this time of year and best all year round
 

·
Registered
Joined
·
23 Posts
My first posting!

When driving in the snow the other day (-1 degC) I noticed pretty quick that the temprature gauge started to drop and I had to turn up the heater to keep warm (1.9DCi 2001 Megane). I know diesels are cool running but I wanted to see whether others experienced the same.

Great forums going to clean my EGR soon!
 

·
Registered
Joined
·
4 Posts
Heater blowing cold air.

My Renault Megane 1.6 eRT only blows out cold air. The heater matix has been checked out at a garage. Any ideas?.
 

·
Banned
Joined
·
910 Posts
blocked stat any mayo in oil cap water/antifreeze up to correct levels?
 

·
Registered
Joined
·
3 Posts
heater not working

:confused:hi im new to this but ill explain as best as i can ive just got hold of the espace 2 i think
it is k reg 1994 with 2lt inj engine ....the problem is that im not getting any heat in the car ive found two bleed nipples on on the top hose and the other one on the matrix pipes under the bonnet .....i dont know if thers any others i cant see anymore ?, ive toppped the expansion tank up and run the engine squeezed the pipes to force water up into the heater.....and still no heat.....the engine seems to be running at normal temp but its not getting through to the interior heater ,i read earlier that theres a cable to a water valve that controls the flow to the interior heater does anyone know the position and how to check it....any help much appreciated...
 

·
Registered
Joined
·
3 Posts
heater probs

hi again just wondered if id got the wrong section for heaters on the espace,is this a common fault,i got the car off of my dad and he said it hadnt worked since hed had it,lol, the probs still the same no heat the engine dosnt overheat,no air in the system,ie blown head.i dont know about the thermostat ?if i take that out would it solve the problem?
 
1 - 20 of 36 Posts
Top