Independent Renault Forums banner

21 - 36 of 36 Posts

·
Registered
Joined
·
9 Posts
Hi all,

I have a heater issue, erm lets start with what i know.

Changed thermostat, checked the flow through my matrix not brilliant, but i have toped up with water then blew the water through and there is a flow there, but lots off brown sludge came out. Rad pipes one is hot the other luke warm, and when vented from the rad there is no air coming out and there is good pressure as in the water flows out well, again very rusty colour.

My fan works in all positions, and the heater controll cable seems to be working in the cold position, then trhough to the hot i only get a small amount of heat, any thoughts.

I will try with the heater again tomorrow with a hose this time and i will back flush, but does anyone else have any tips ?

Regards
 

·
Banned
Joined
·
30,789 Posts
I will try with the heater again tomorrow with a hose this time and i will back flush, but does anyone else have any tips ?

Regards

Hello eddie31 :) The cooling system is very often neglected TBH I'd back flush the whole system out, & make sure when you bleed the system

1 Make sure that you know where ALL the bleed nips are.

2 During bleeding release the cap on the expansion bottle so that air can replace the water that goes into the cooling system.

3 Run the engine on completion until the fan cuts in a couple of times.
 

·
Registered
Joined
·
9 Posts
Cheers for the quick post Hondo !

Ill try all this tomorrow i have aquired a hose pipe now, so i will flush the rad and engine block as one, then i will turn my attention to the heater, i tried some soda crystals today, sort of worked, but i think because i never back flushed it just all got clogged up again when i ran it.

Do you knoe how to actually take the matrix out ? i have the haney manual but its a bit sketchey when it comes to this, i have took out the facia with the temp controller on it, and checked the cables were ok.

As i say i only picked her up about 2 weeks ago she is on a N plate and has only done 56500 miles, cost me £120 to put her through the MOT but she still needs the back brake cylinders replaced they are leaking slightly, and the heater issue.

I have done an oil change, renewed all filters and spark plugs, plus i fitted a new thermstat. I think once i get this heater sorted i will put new coolant in on a yearly basis, i dont think people realise how much damage can be done from leaving it in.

Again cheers, ill let you know tomorrow how i get on

Regards
 

·
Registered
Joined
·
9 Posts
Hello eddie31 :) The cooling system is very often neglected TBH I'd back flush the whole system out, & make sure when you bleed the system

1 Make sure that you know where ALL the bleed nips are.

2 During bleeding release the cap on the expansion bottle so that air can replace the water that goes into the cooling system.

3 Run the engine on completion until the fan cuts in a couple of times.
Now then hondo, I HAVE ABUDANCE OF HEAT !!!!!! WHOOOOOOOPIE !!!!

Started this morning stripping down the air intake and filter box, tokk of the electric rad fan, removed rad hoses and heater hoses.

Flusged and backflushed the rad and heater, lots of gunk came out think brown stuff, did the engine block while i was there, about 10 seconds of rusty water came out then clear. I flushed the heater 4-5 times in each direction.

Then put all backtogether, left cap of expansion tank and vented rad (only has 1 vent on the system).

Went for a spin and came back, i place my hand on the top rad hose it was freezing the bottom was nice and hot. Then touched the top one whilst the thermostat started to operate, the top hose started to get warmer.

I then proceeded into my car and turned the heater controll to max, WOW !! lots of heat not boiling but hot, great thankx for the tips and i hope this thread helps any other people out there with heat issues.

Regards

Eddie31
 

·
Registered
Joined
·
1 Posts
Re: Cold Heater Fixes (Laguna & others? - Repeat)..........

pleas help mu i have e renault clio 94-95 1.4 petrol i can find a wiring pack.i cant activet the air con and the warm air for the glass.
 

·
Registered
Joined
·
1 Posts
Re: Heater blowing cold air.

My Renault Megane 1.6 eRT only blows out cold air. The heater matix has been checked out at a garage. Any ideas?.
hi i have the same problem if i put the blowers on the wind screen they fog up the screen and a strange smell not electrical please help anyone
 

·
Registered
Joined
·
76 Posts
ok i got one for you , renault espace mk 4
1.9 dci
heat comes through drivers side but only cold in passengers side , have replaced that passenger coontorl unit still the same .................mrs saying she cant take a another year of cold air
 

·
Registered
Joined
·
19 Posts
Hi, it seems heaters are the Achilles heel of Renaults, having had problems with an old Laguna that ended up being a "dry joint" on the thingumyjig behind the glove box, I now have a 2007 Scenic with a duff heater.

The fan works fine on all settings, the aircon works fine & it will put out heat on the window demister too, but by feet are freezing !

On the old car there was a cable operated flap that channelled air either from outside or from the heater element, I presume the problem is to do with this flap.....only now I bet its electrically controlled :mad:

Can anyone tell me where abouts this is & has anyone had problems with this & what did it turn out to be ?
 

·
Banned
Joined
·
30,789 Posts
Freezing Feet.

I've had more Renaults than I'd care to count & cold feet has been a common denominator, the last one I had (A Megane) which was purchased new, I was convinced this would be an end to the problem. But no, it wasn't :devil:

If you do what I ended up doing, get your head right under the dash & look at the heater outlet on both the drivers side & more importantly the UK passenger side you're going to find the air outlets to the UK passenger side is very approx 50% more than it is to the UK drivers side :devil: Which explains why my OH was always saying her feet were too hot, while mine were bl00dy freezing. :(
 

·
Registered
Joined
·
19 Posts
In my Scenic its cold on both sides, at both feet & dash vents, I blocked the rear vents with kitchen roll to boost heat in the front & still nothing :(

I broke my ankle a few years ago & it hurts like hell when it has cold air blown on it.

Whilst I'm moaning, I also find the buttons for the heater / air-con dangerously fiddly to use when driving, not like the nice chunky buttons in my old mk1 laguna, I tried to get the missus to operate it but she can't get the hang of the ruddy buttons & so it makes it even more dangerous as we fight over the blasted thing :devil:
 

·
Registered
Joined
·
10 Posts
i'm having an issue with my laguna where the driver's side is working fine, i.e blowing hot when i want and cold etc, but the passenger side stays cold, even when i have it set to full hot. Any one else had this issue and managed to resolve it?

Cheers in advance for any feedback. Greatly Appreciated
 

·
Registered
Joined
·
19 Posts
I can't find a way to start a thread so I'll ask here.
Is a thermostat flange the same thing as thermostat housing?
I gave up on my thermostat change because two of three torx
bolts sheared. They go into a black plastic part. I took the part
number from the plastic part only to find it's called a flange.
Maybe the thermostat housing is in the metal part next to this.
1998 Clio RT 1.4 E7J 780 engine
 
21 - 36 of 36 Posts
Top