Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
I've had trouble free operation from my Laguna II phase 1 1.9DCi up to a few weeks ago.

From three weeks ago, there is a noise that occures whenever the engine revs through/around the 2000rpm range.

There does not appear to be any performance problem - it's purely a distinctive noise that sounds a bit like a hole in the exhaust system. It seems to eminate from the engine area.

The turbo was changed last year by Renualt, and that makes me think that the noise may by early signs of turbo failure.

Does the Turbo make any type of noise like this before total failure?

Any tips or ideas for me to investigate would be massively welcome.
 

·
Premium Member
Joined
·
236 Posts
hi there, id b having a look down the exhaust system for any holes! if all ok have the engine top cover off and have a look at the manifold to head nuts and studs they do have a tendancy to come loose and fall off! if thats all ok id get some one to give it a few revs and c if you can isolate where the noise is coming from! also have a look from underneath and make sure the the cat mounting brackets are all ok!
good luck bigshow
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Appreciate the advice - I'll give your suggestions a go and see how I get on.

I would still like to hear about any early symptoms of pending turbo failure.
 

·
Premium Member
Joined
·
236 Posts
ok then! you could experiance loss of power, grating noise from the engine, excessive amounts of smoking from the exhaust!
good luck bigshow
 

·
Premium Member
Joined
·
154 Posts
Excess oil consumption, if the seals are leaking then you'll notice the oil going down quick enough.


This noise you're on about, is it like a 'farting' noise, quite low pitched and rumbly? (like you'd feel after a heavy night out and some bad fish?)
 

·
Premium Member
Joined
·
2,710 Posts
Does the noise "resonante" and appear to come from behind the glove box?

If so it is more than likely a loose cover for the air filter. Renault themselves cure this fault by fitting a self tapping screw to secure the air filter box.
 
1 - 6 of 6 Posts
Top