Independent Renault Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
My Engine hazard failure light has been on for over a year. when i take it to the garage they say no fault code is showing so just run with it. Could i be having this problem because of a system update? Any suggestions welcome.
 

·
Technical Supremo, Platinum, I let the Dogs out
Joined
·
7,515 Posts
I think you need to change garage, they either do not have a computer that speaks "Renault" or they are just fobbing you off, an Engine problem light is an instant MOT failure, and you have no idea what sort of damage you may be doing to the car, it needs investigating to find out if there really is a fault with the car or that a short in the wiring loom is causing that light to come on for no reason, either way, it needs looking at
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
I think you need to change garage, they either do not have a computer that speaks "Renault" or they are just fobbing you off, an Engine problem light is an instant MOT failure, and you have no idea what sort of damage you may be doing to the car, it needs investigating to find out if there really is a fault with the car or that a short in the wiring loom is causing that light to come on for no reason, either way, it needs looking at
Thank you for your reply. My car did pass its MOT with the light on. I have been parking my car on a cement for the last week and the light has gone off. I normally park on muddy farm land. do you think damp could be causing an issue. The garage said i didn't have a fault code and i bought an OBDII reader and no fault was shown.

Thanks
 
1 - 3 of 3 Posts
Top