Independent Renault Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I purchased an 05 plate Laguna 2L 16V Expression (petrol and manual) four weeks ago and thus far it has needed a new clutch and then had to go back in again because the handbrake got stuck on.

Anyway, yesterday we had to call out the AA for yet another problem......any help greatly appreciated.

Firstly the car stalled when we pulled off but I put it down to the wifes driving and carried on. Then when we stopped next we couldn't get the car to start. A bloke came over and said we needed to put our foot on the brake prior to turning on, and bingo it worked. I wasn't convinced though as we've never done the brake pressing thing yet car has always started. Anyroad, off we trundled and about one minute later on the M5 in the fast lane the car started 'kangarooing' and lost all power so cue a stint on the hard shoulder with two upset kiddies.

AA fella could find no fault on his computer thing and was kind enough to follow us the 60 miles home incase it happened again, but it didn't.

Any ideas? Could they all be linked?

I'm worried this damn car is going to become a 'money pit'....especially at Renault prices!!!

Happy Easter
 

·
Registered
Joined
·
15 Posts
Discussion Starter #2
Dignosed as Crankshaft Sensor which it appears may have been damaged when the Clutch was replaced.

Does that sound like it covers all the above? :confused:
 

·
Administrator
Joined
·
21,725 Posts
Certainly sounds plausible as the crankshaft sensor (or Top Dead Centre sensor to give it its other name) tells the spark plugs when to fire IIRC.

Said sensor is on top of the gearbox bell housing, so would have been removed when the box was taken out for the clutch change.
 
1 - 3 of 3 Posts
Top