Independent Renault Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
car is 2004 renault clio 182 sport with autoheadlight function.

Also my fault code reader can longer connect with the ecu!!!!!

really strange problem! it all started when i
drove car to work parked up took keys out ignition car kept idling normally!!!!!!!!!!only way to get engine to shut off was to switch between from auto headlights to manual then back to auto headlights wich promptly switched engine off!!!

also when its dark and i start car xenon lights wont come on no matter what i do with headlight stalk.
i have to switch to headlights before i start car i go to check they are on yes....i start car and most of the time they both stay on but sometimes either left or right side will switch off!!!!!!!!

its something to do with auto headlight functiion being related to the ignition i think. its not killing the ignition when i take the keys out and also when i go to start car when its dark the xenon lights blink to life for a hundreadth of a second but fail to stay on! unless i turn headlights on first before starting..

what to check?
help i want to sell car for something more economical i cant sell it like this!!!!
 

·
Technical Supremo, Platinum Member
Joined
·
7,865 Posts
I really have no experience of your car but would think
a relay is the likely culprit, it may be worth looking in
Any relay/fuse boxes for any sign of water, and
maybe taking out and cleaning any relay connections,
check you have any radio codes needed as you may
cut the power to the radio wile removing relays.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
yep done what you said removed and cleaned terminals but still doing it.a tuner on cliosport forum suggests i need the clip diagnostic test i think its the latest renault diagnostic device so might just head to renault.
 

·
Premium Member
Joined
·
5,250 Posts
hi, it definatly sounds like a relay issue, you will need to rip out ALL the relays in the engine bay and those on the fusebox.
if you can find one in a breakers yard to swap with that will help in hunting down the dodgy one.
failing that then its a UCH/ECU/ wireing issue which is rather more expensive.

if you can pull the key out and it stays running, work your way around pulling 1 relay out at a time (then refit)till it cuts out.(thats either the dodgy relay or the path its taking back to live) it could also be something like a bad earth lead somewhere.

it does sound like something is holding IGN power live and feeding back onto AUX power after switching off.

is yours the one with the key in the middle of the dash?
in which case it might be the key switch itself thats knackered! as its not a true mechanical only switch.

taking it to the very expensive repair shop is the last resort for your wallet (unless its fully covered under a warranty)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Hi thanks for the informative reply i tried the removing relays trick until it cut out.it was one of the smaller relays under the bonnet so swapped it for another on the car and still done it argh!!!!!!! my ignition switch is behind the steering wheel.
il need to check all earths i think then go to scrappys for relays. any other advice?
 

·
Registered
Joined
·
23 Posts
Hi mate, i recently had a similar problem with my Clio 1.5dci (2002). When the headlights were on the engine wouldn't turn off - i also had rear lights going haywire when indicating (everything would flash on and off, as well as the rear wiper coming on when breaking!)

A mate suggested there might be a bad earth somewhere, so disconnected the two rear light earth points (on my clio they're under the plastic trim where the boot catch is), gave them a spray with wd40 and reconnected them. I also pushed the pins in the rear light connectors closer together. Anyway after doing that everything immediately worked fine and the car turned off when the headlights were on.

I dunno if it's the same problem for you, but cleaning the earth points and bending the connectors literally takes 5mins, so it won't do any harm.
 
1 - 6 of 6 Posts
Top