Independent Renault Forums banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
326 Posts
Discussion Starter #1
Hi guys,
I am having a bit of bother with ESP warning light displaying intermittently for a few seconds and then the break applies by itself. It always happens in low rev when turning. The Dealer has run a diagnostic and said that they can’t see anything wrong. I have searched the forum and have seen some post referring to a similar problem to mine. One member suggested that it could be the ABS sensor. Can you please help out on this if you had similar issue and tell me how it was resolved.
Many thanks,
Al.
 

·
Premium Member
Joined
·
326 Posts
Discussion Starter #2
it finally happened. I went to pick up my wife from the station and as i started the car, the ABS/ESP light came up followed by the service light and said fault. Now it stays on all the ime so looks like warranty job... I don't know if the dealer is open tomorrow but i'll let you know what causes that
 

·
Premium Member
Joined
·
941 Posts
It may be worth checking your tyres on the front are the same size or one is not new and the other is really low on tread, on lock if the tyres are different size the computer will see this as losing grip on one of the wheels. They are very sensitive on the espace. Also check the brake light are working right no wrong bulbs fitted.
 

·
Premium Member
Joined
·
536 Posts
If the dealers is open and able to do the work tomorrow ask them to ensure they have ALL the parts necessary to complete the job tomorrow as it is a long time to Tuesday!

Have seen a customer in another marques dealership on Good Friday Eve waiting for his car to come out of the garage repaired and ready for the weekend holiday journey only to be told, sorry we don't have the parts and that being followed by we can't put the old parts on because we just broke them off as it was easier. A courtesy car wasn't available and the customers driving record prevented him from being able to hire a car. I didn't learn what the outcome was - the irrate customer was invited into the closed chambers of the management!
 

·
Premium Member
Joined
·
326 Posts
Discussion Starter #5
tyers are original and the break lights are working. I had this problem on and off for 5 weeks now. had the diagnostic performed and couldent find anyfault as it was intermitand and no service light was showing. Hopefully it is now registered itself in the memory and diagnostic should show what the culprit is.
 

·
Premium Member
Joined
·
326 Posts
Discussion Starter #6
the car has been booked for its third anual srvice on Tuesday next week anyway. either tomorrow or tuesday.
 

·
Premium Member
Joined
·
326 Posts
Discussion Starter #7
Today I started the car and no fault message ,it cured itself. yesterdy the car was washed in a jetwash station. it maybe that high water pressure on the wheel caused it. Strange!!.

Anyway I'll have it checked on Tuesday.
 

·
Premium Member
Joined
·
326 Posts
Discussion Starter #8
The dreaded ABS pump is faulty(auch!!) thats why I have been having intermittant fault with ESP. Dealer is going to order a pump today which will come from France by Thursday.
Lucky that I took another 2 years warranty from renault.
 
1 - 8 of 8 Posts
Top