Independent Renault Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hi I desperatly need help (or thearapy) I have just rebuilt a 2.2dci engine fitting a replacement crank and balance shafts all new big ends and mains, all new rings gaskets etc.
I glaze busted the bores before fitting the rings and they were definitly fitted corectly. But after 250 miles there is a lot of oil smoke from the exhaust. I suspected the turbo so disconnected the pipe from the intercooler to the intake on the throtle body it had quite a bit of oil in it and i thought i had found the problem. I ran the engine with the pipe disconected so there was no turbo boost and the engine still smokes. ran it with the oil filler cap off in case it was a blocked breather but no improvement. The engine starts fine and sounds ok and when first rebuilt and run there was no smoke after the initial oil i put down the bores while fitting the pistons had burnt off. But after 250 miles it is definitly geting oil in the bores and chucking it out of the exhaust. If you have any ideas i would love to read them, I am at the point of giving up and scraping it.:mad:
 

·
Premium Member
Joined
·
2,027 Posts
Disconecting the turbo boost side will not stop oil getting out the seals and into the exhaust system.
I suspect you are correct and the turbo is leaking oil into the exhaust check the shaft for excess up down movement through the intake side
 

·
Registered
Joined
·
32 Posts
As above I would suspect turbo seals allowing oil in to exhaust,disconnect exhaust from turbo to check for signs of oil and play in shaft.
Turbos on Renault dci engines seem to be a weak point,recently changed one on my brothers 2.0 lag for collapsed bearing.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #4
Thanks Guys in desperation i removed the inlet manifold/ rocker box in case i had fitted the centre gasket badly and the engine was sucking oil in past it, but i am also going to remove the turbo and check it out. do you know if you can get a rebuild kit or a good place for re con unit?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
Just thought i would post the results in case it helps any one with the same problem. I removed the turbo and the bearings were absolutly shot especially on the exhaust side. Now i checked it when rebuilding the engine but because the cat was sill fitted i could only get my finger into the air intake side and there seemed to be no play, so assumed all was ok. 'WRONG' but it is now thank heaven, after a mamoth rebuild its very dishartening to see clouds of smoke 250 miles later. Once again thanks to those who replied.
 

·
Registered
Joined
·
6 Posts
nidge1965

Hi desperately trying to get our Renault sorted - finding your post has given us something to go on at last our issue seems exactly the same. Car fine till have gone some distance then hugh plumes of smoke, ELECTRONIC FAULT OR WATER IN THE DISEL FILTER WARNING LIGHT comes on, smoking stops. We can then carry on our journey with no issues for hundreds of miless as long as warning light stays on BUT if we stop light goes off and we know will puff again!!!! Thank you for possible life line
 

·
Super Moderator Technical Supremo Platinum Member
Joined
·
25,910 Posts
Nidge
You may be better starting a new thread.
While symptoms are similar, causes may well not be.
As you have a smoke issue that seems to relate to a warning, a diagnostic scan for error messages may be a good starting point.
 
1 - 7 of 7 Posts
Top